• October 20, 2019, 12:38:12 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DSL-G256DG WOL  (Read 1082 times)

stamuser

  • Level 1 Member
  • *
  • Posts: 1
DSL-G256DG WOL
« on: November 02, 2017, 01:37:19 AM »

Hi,

I'm trying to setup WOL on my DSL-G256DG router.
I set port forwarding for ports 9 and 7 in UDP.
I also set an IP & MAC binding thought DHCP.

For some reason, after the PC is turn off for a while the WOL is not working (seems that the DHCP forgot the IP & MAC binding after ~1 hour).
I can turn the PC of in a few minutes after I turned it off, but after a while it just not work (the dsl led is blink when I send WOL package, but my PC led stays solid)

Any idea how to force binding the IP & MAC?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DSL-G256DG WOL
« Reply #1 on: November 04, 2017, 10:38:58 AM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. The US offers Chat support for consumer products at support.dlink.com. 24/7.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting