D-Link Mobile Apps > mydlink Lite App

Connection Timed Out

(1/4) > >>

pjenner:
Iíve just bought a new IPhone 8 and loaded up MyDLink Lite. I canít seem
to login successfully. It just displays ďConnection Timed OutĒ. Iím using the app successfully on other iOS devices.
Iíve tried everything I can think of - trying both cellular and different Wi-fi networks, resetting network settings and even a different account.
Iím using iOS 11. Every other app works fine. Iíve also deleted and reloaded the app. Does anyone have any suggestions? Thanks.

Ecamposcr:
Same problem here, but with IPHONE7 with IOS11.0.3.
It doesn't validate D-Link cloud password and gives the "Connection timed out". No matter if using celldata or wifi.
I have an iPad Pro and an iPhone6 with 11.0.3 without the problem.

FurryNutz:
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.

pjenner:
I have submitted a case via the MyDLink support portal and received the following response:

Our Advanced Support Team has reported after testing that they are not experiencing this issue on iOS 11 with iPhone 8. They have suggested you delete the app from your iPhone, then restart your iPhone by holding down the Sleep/Wake and the Home button at the same time until the Apple logo appears. Then release both buttons and install the mydlink Lite App again when the iPhone has rebooted.

I have followed the above steps and still encounter the same issue.   :-[

GreenBay42:
This happens using 3g/4g as well as Wi-Fi? Not a connection issue then. I've talked to a few techs who have both iOS (11.0.2 and 11.0.3) and they are not having issues.

Do you have special characters in your password (other than numbers and letters)?

It seems isolated to that phone so there may be maybe another app running that is interfering with the authentication to mydlink or some odd setting that is preventing it to log in.

Try installing the mydlink Home app and see if you can log in (it uses the mydlink back-end and login info) - just to see if mydlink is letting you log in. If you get the same error, definitely something on your phone that is not letting you log in. If you can, then something with the mydlink Lite app and your phone.

Navigation

[0] Message Index

[#] Next page

Go to full version