• August 12, 2020, 08:27:15 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: D-Link DPR-1061 Not functioning... please help  (Read 4455 times)

officebvr

  • Level 1 Member
  • *
  • Posts: 2
D-Link DPR-1061 Not functioning... please help
« on: September 18, 2017, 02:37:48 PM »

I have a D-Link DPR-1061 print server connected to a network at work. All PCs on the network run Windows 10. There are 2 Zebra ZP505 printers connected to the print server. Up until about a week ago, everything worked fine. Without any warning, the server stopped working. The power light is on, but that's it. I tried resetting it, unplugging then plugging the ac adapter, replacing the ac adapter. Windows does not see the device; neither does the installation software.
Anyone have a solution to this problem? Thanks in advance!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49059
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: D-Link DPR-1061 Not functioning... please help
« Reply #1 on: September 18, 2017, 02:47:23 PM »

Did you power cycle the printers as well?
Try using a different PC to get the DPR connected?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

officebvr

  • Level 1 Member
  • *
  • Posts: 2
Re: D-Link DPR-1061 Not functioning... please help
« Reply #2 on: September 19, 2017, 05:19:29 AM »

Thank you for responding! :)
I have power cycled the printers. I have not tried another PC. Shouldn't my PC see the device if it is plugged in and attached to the network?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49059
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: D-Link DPR-1061 Not functioning... please help
« Reply #3 on: September 19, 2017, 06:48:26 AM »

Look on the main host routers connected client table. Is the DPR getting a IP address? Possible IP address has changed...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!