• October 16, 2019, 05:26:39 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: frequent disconnect - reconnect  (Read 6149 times)

justkris

  • Level 1 Member
  • *
  • Posts: 9
frequent disconnect - reconnect
« on: August 04, 2009, 06:58:37 AM »

I recently bought and installed DWA140 and DIR655. Updated the DIR655 driver from the D-link site. Although the signal is excellent, I regularly get disconnected. And most of the time, the system reconnects after a few seconds, but not always. (Then, I sometimes can reconnect through the network center, but most of the times, I have to "remove" the DWA140 stick from the socket and insert it again). This might happen after a few minutes or after an hour, I don't see any regularity in it.
The helpdesk thought it might have to do with interference, and advised to manually select a chanel. I've had all 13 now and they all have the same problem.
I work on Vista. Today, I made a wireless connection with my laptop (also vista, but build in wireless card) and it seems to work smoothly (up till now). So since the major difference is the use of the DWA140 stick for my PC, so I guessed the problem must lie there. On the other hand, it could just as well be some setting in het PC software or in the Dir-655.

Since I work from home on the server at the office (so every time I get disconnected, I have to start the log-in procedure again) it's quite irritating.

Who can help me?
Logged

smlunatick

  • Level 5 Member
  • *****
  • Posts: 625
Re: frequent disconnect - reconnect
« Reply #1 on: August 04, 2009, 07:52:55 AM »

I also noticed this with my DWA-130 adapter.  Never really found a true answer.
Logged

lizzi555

  • Level 5 Member
  • *****
  • Posts: 605
Re: frequent disconnect - reconnect
« Reply #2 on: August 04, 2009, 08:19:35 AM »

Uninstall the d-Link driver for DWA-140 and use the latest Ralink driver:

http://www.ralinktech.com.tw/data/drivers/IS_AP_STA_RT2870_D-1.4.5.0_VA-2.3.5.0_W7-3.0.2.0_RU-3.1.0.0_AU-3.0.2.0_071509_1.5.1.0_Free.exe

The chipset manufacturers driver works best with this stick.
Logged

justkris

  • Level 1 Member
  • *
  • Posts: 9
Re: frequent disconnect - reconnect
« Reply #3 on: August 07, 2009, 07:25:29 AM »

In the meantime, I installed SP2 and the abovementioned driver for the DWA140. And the problem seems largely solved. I've been working all day and got kicked out once.

And this, I'd like to solve as well.

Some more info:

During all this day, I'm working on the PC and downstairs, the laptop is running as well. When I got kicked out, the laptop wasn't.
In the log, I found:
Wireless system with MAC address (the MAC adres of my PC) disconnected for reason: Received Deauthentication.


So, for some reason, something is actively sending a signal to cut off??

Who's going to help me solve this?
Logged

Arvald

  • Level 3 Member
  • ***
  • Posts: 108
Re: frequent disconnect - reconnect
« Reply #4 on: August 14, 2009, 10:37:03 PM »

Do you have a firewall product installed on the machine that deauthenticated?
Symantec Internet Security, 360 and Endpoint Protection all have this deactivate listed as an issue in other threads.
Logged

justkris

  • Level 1 Member
  • *
  • Posts: 9
Re: frequent disconnect - reconnect
« Reply #5 on: August 15, 2009, 10:50:40 PM »

Do you have a firewall product installed on the machine that deauthenticated?
Symantec Internet Security, 360 and Endpoint Protection all have this deactivate listed as an issue in other threads.
Indeed Arvald! As a matter of fact that happens to be one of the other differences between the PC (that deactivates and is protected by 360) and the laptop (that runs without a flaw and is protected by Macafee).

Do these other threads also offer a solution? (Well, I guess I could try to locate them and find out for myself)
Logged