• August 17, 2019, 08:17:48 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: UPS support  (Read 2660 times)

bulcsu.kovacs

  • Level 1 Member
  • *
  • Posts: 5
UPS support
« on: July 30, 2009, 02:20:22 PM »

I'd like to add a UPS to my config, but the supported UPS list is quite short. I'm thinking about Eaton (MGE) Pulsar Ellipse 1000 but I don't know if the DNS 343 would recognize it and be able to use it for shutting down. Does anyone have experience with it? The second choice would be APC BackUPS CS 650 (cheaper but dies faster and has less comfortable plugs)

Logged

D-Link Multimedia

  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: UPS support
« Reply #1 on: July 30, 2009, 05:51:03 PM »

Well the real question is whose drivers are they using. If you can find out that then I can tell you if it will work. Are they based on anyone elses UPS?
Logged

bulcsu.kovacs

  • Level 1 Member
  • *
  • Posts: 5
Re: UPS support
« Reply #2 on: August 03, 2009, 02:09:13 PM »

Well, after using google trying to get some info, I think it should support it because DNS343 is using nut for supporting UPS' and nut supports MGE devices. Of course I may be wrong but I can't verify it, because all I see on the oled display is 'System is booting......' for hours. I wanted to check only the UPS (I've tried to limit the time spent playing with the config) so I've tried without HDDs, the result was booting. Now there's one disk in it, the message is the same. Nothing answers on 192.168.0.32, the utility can't find it, I'm getting frustrated...:(
Logged

bulcsu.kovacs

  • Level 1 Member
  • *
  • Posts: 5
Re: UPS support
« Reply #3 on: August 04, 2009, 05:08:19 AM »

It's getting better and better. If I unplug the UPS's USB it can boot, but as soon as I plug it back I lose the connection to the http interface. I can still access the files, but can't access configuration. (yesterday's fw is on). Any ideas?
Logged

bulcsu.kovacs

  • Level 1 Member
  • *
  • Posts: 5
Re: UPS support
« Reply #4 on: August 04, 2009, 10:04:03 AM »

Some additional info: connecting a HP 2550 to the USB port is OK. Interesting thing is that if I connect a USB hub and then to the UPS, I can see it in the config as a printer:
PRINTER INFO :
Manufacturer:    MGE UPS SYSTEMS
Product:    USB2.0 HubELLIPSE
Funny...
I ran out of ideas :(
Logged