• November 27, 2020, 09:44:09 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't connect to my DNS-343 anymore  (Read 2547 times)

KevinCiNC

  • Level 1 Member
  • *
  • Posts: 3
Can't connect to my DNS-343 anymore
« on: July 30, 2009, 08:13:56 AM »

I have a DNS-343 set up as a RAID-5 file server.  It's been running pretty well for almost a year.

This morning, no computer in my house can connect to the volume.
The DNS is definitely powered up and functioning.  I can log on as ADMINISTRATOR and perform all the usual chores.  In fact, it is running a disk scan right now.

But none of the computers that map to the volume on that DNS can connect.
I used the EasySearch application, and it would not allow any user to connect.
I tried mapping directly to \\192.168.0.11\FileStorage, and couldn't get through.
It does respond to pings.

To me, this seems different from the problems I've found elsewhere in the forum.  Any insight or ideas would surely be appreciated.

Any danger that this is related to the Microsoft Update we all got in the last day or two???
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: Can't connect to my DNS-343 anymore
« Reply #1 on: August 06, 2009, 09:19:13 AM »

Have you rebooted the unit?
Logged
Never forget that only dead fish swim with the stream