• July 12, 2020, 11:17:51 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: My DNS343 appears to be freezing  (Read 3921 times)

Gestapo

  • Level 1 Member
  • *
  • Posts: 4
My DNS343 appears to be freezing
« on: July 25, 2009, 05:49:16 PM »

Hi fellow dlinkers,

I'm stumped at the moment, as my DNS343 seems to freezing/pausing and running slowly.

I have a home network set up, with several pc's around the house, some XP, Vista and Win7, as well as a couple of xbox360's.  All the pcs are exhibiting the same result, if I play a video off the dns343, it's very slow to open and then every 10 seconds or so picture stops, the sound keeps going, then eventually the picture stutters and speeds up to sync again.  Obviously making videos unwatchable.

The xbox360 is stranger, over UPNP AV, I can see the dns343, all the folders are there.  When I open a folder that has videos, it says no videos found (or something like that)

So yesterday I reset the dns343 back to factory default settings, in the hope this may fix things, but still the same issues.  Left it off over night, and tried again today, still same result.  Powered down everything today before trying, including router and switch.  I've had the dlink set up for atleast 6 months, and nothing has changed on my home network AFAIK.  Also tried streaming a movie from pc to pc, and that works fine.

Tried copying files as well.  Read speeds were around 22mb, copying to a Vista machine, file copied across no probs first time.  Second attempt at a read was coasting through a 26mb, then stalled at half way, and kept stalling with the speed saying 16mb, but was obviously stopped at several points (both 700mb files).  Write speeds started at around 10mb, but then stuttered and stalled, by the end saying 2.3mb.

According to the dlink all the drives are ok.

Some info on my set up:

4 x 1tb Western Digital Caviar Green Power WD10EACS-00D6B0 (43% of space used)
Raid 5
Running at around 44 degrees celcius
There are no user accounts or passwords set for sharing
Firmware 1.03b60 (latest version available on Australian dlink site)

So my question is what do I try next?
Logged

Gestapo

  • Level 1 Member
  • *
  • Posts: 4
Re: My DNS343 appears to be freezing
« Reply #1 on: July 26, 2009, 03:08:33 AM »

Tried flushing the firmware with the same version.  Firmware updated, but still the same.

I should also mention the dns343 is very slow to boot up, roughly twice as long as usual.
Logged

D-Link Multimedia

  • Level 7 Member
  • **
  • Posts: 1066
    • D-link Systems, Inc.
Re: My DNS343 appears to be freezing
« Reply #2 on: July 27, 2009, 10:50:44 AM »

Firmware 1.03 Build 60 is not a supported firmware here. In fact I think it may contain critical bugs. Since it was only posted to update to 1.5tb drives for Australia, I would suggets downgrading back to 1.02.
Logged

Gestapo

  • Level 1 Member
  • *
  • Posts: 4
Re: My DNS343 appears to be freezing
« Reply #3 on: July 27, 2009, 10:01:43 PM »

Thanks for the reply.  The dlink australia site only has 1.03b60 available to download.  Where would be the best place to get a stable firmware version?
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: My DNS343 appears to be freezing
« Reply #4 on: July 30, 2009, 11:59:00 AM »

US support website.
Logged
Never forget that only dead fish swim with the stream

Jonesie

  • Level 1 Member
  • *
  • Posts: 1
Re: My DNS343 appears to be freezing
« Reply #5 on: September 24, 2009, 07:29:36 AM »

Hi,

I seem to be having the same issue. Did downgrading back to 1.02 work?

Cheers

Jonesie
Logged

ECF

  • Technical Engineer
  • Level 11 Member
  • *
  • Posts: 2692
Re: My DNS343 appears to be freezing
« Reply #6 on: September 24, 2009, 08:32:00 AM »

I would recommend loading the 1.03 US firmware that was just released a few days ago at dlink.com US
Logged
Never forget that only dead fish swim with the stream

Gestapo

  • Level 1 Member
  • *
  • Posts: 4
Re: My DNS343 appears to be freezing
« Reply #7 on: September 24, 2009, 04:11:41 PM »

I didn't change my firmware.  In the end I'm not sure if my issue was caused by the Dlink 343 or my router/switch.  Powering everything down seems to fix it.  After giving me grief a few times in a week, it seems to have settled down now, hasn't happened for at least a month now.

Wish I could be of more help.
Logged