• August 19, 2019, 03:22:17 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: mydlink lite - iOS app problems  (Read 2123 times)

aeros88

  • Level 1 Member
  • *
  • Posts: 2
mydlink lite - iOS app problems
« on: August 08, 2017, 10:07:19 AM »

I tried searching first before posting but didn’t find anything regarding the problems I face.

Camera: DCS-936L rev A
Firmware: 1.02.01
Router: Linksys WRT1200AC
mydlink lite Ver: 3.8.0 b2472
iPhone 7 Plus: iOS 10.3.3

Bugs:
- Screen resolution is not optimized for iPhone 6 and newer
- Local tab never shows camera when on same WiFi (“Unable to find nearby cameras”)
- Selecting “Playback” often shows a message about no recordings and refresh must be pressed 3-4 times to populate list and each subsequent folder/list is the same.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: mydlink lite - iOS app problems
« Reply #1 on: August 08, 2017, 10:33:43 AM »

Link>Welcome!

  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

My 936L is appearing on my iphone 6sP however I'm using 10.3.1 iOS and a DIR-890L wireless AP.

What SD card do you have installed on the camera?
After you updated the FW on the camera, did you re-format the SD card?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

aeros88

  • Level 1 Member
  • *
  • Posts: 2
Re: mydlink lite - iOS app problems
« Reply #2 on: August 08, 2017, 11:03:30 AM »

Region: US
Router: Linksys WRT1200AC

UPNP is enabled on the camera but I have UPNP Port Forwarding disabled because I manually set the port for remote access on the router.

SD is a 64GB SanDisk card and was formatted before and after being installed in the camera to ensure operation. I believe this problem to be with the app because I don’t have any problems viewing the recordings from the web interface.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: mydlink lite - iOS app problems
« Reply #3 on: August 08, 2017, 11:06:35 AM »

PF is not needed generally for DCS cameras. IP address reservation is about all I used for my 3 cameras. uPnP is enabled on the router along with uPnP and uPnP PF on my 3 cameras. I believe it's not needed for a single camera however worth testing.

I would disable the PF rules on the router and leave uPnP enabled on the router and camera and see how it goes.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47689
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: mydlink lite - iOS app problems
« Reply #4 on: August 08, 2017, 03:10:52 PM »

Heres my 3:
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting