• October 14, 2019, 01:36:34 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Very frustrating! No browser works on Mac OS 10.11.6. Two work on 10.95  (Read 1130 times)

MacUser

  • Level 3 Member
  • ***
  • Posts: 112

Arrrgghhhhhh!    I like my three different DCS dlink cameras, which include the 2630L, 5222L, 932L, 2132L.

However, on Mac OS 10.95 with eight different browsers installed, ONLY Safari and Torch will show the live cam of mydlink.com

On my Mac with OS 10.11.6 with ten browsers installed, NONE of them work with mydlink.com .  Yes, Safari asks for the plug-in to be installed, and it is, but still even Safari won't work.

I want to use my Macintosh.  Is there a cure for this problem? >:(

HELP!  Please.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Have you tried FF v51 or any version of FF before v52?

FYI:
http://forums.dlink.com/index.php?topic=66483.msg280049#new

I'll check with my Mac Mini with OSX 10.12.x and see what works. I have a 933L, 936L and 960L.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

MacUser

  • Level 3 Member
  • ***
  • Posts: 112

Have you tried FF v51 or any version of FF before v52?

FYI:
http://forums.dlink.com/index.php?topic=66483.msg280049#new

I'll check with my Mac Mini with OSX 10.12.x and see what works. I have a 933L, 936L and 960L.


Please advise of your research results.  I'll seek what you indicate, but almost always Safari is much more robust than FF.  Is there only one plug-in available for slink services?    Bet this plug-in needs updating.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Last time I tested was with OSX 10.10 and 10.11. They were working. I haven't check with 10.12 yet.

The plug-in is a one for all kind of plug-in. I know what as browsers are updated and change along with OS updates and newer versions, the plug-in probably will be come out dated.

Ive found both Safari and FF are good in OSX over the years.

There was a MDL service site update the other day so you might do a full clear of all browser caches and exit the browser then re-open and re-install the plug in, exit and then launch and test.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting