• August 13, 2020, 01:44:35 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: dwa-130 doesn't work in windows 10  (Read 9997 times)

redex

  • Level 1 Member
  • *
  • Posts: 1
dwa-130 doesn't work in windows 10
« on: February 21, 2017, 09:19:28 PM »

Hi, I had some trouble installing the driver for the dwa-130. I was getting access is denied in device manager, and a timeout error in safe mode when I tried to install it. I got the driver to install by uninstalling the unknown device in device manager. Now the d-link dwa130 just isn't working.

I went to control panel > network and internet > network connections. If I right click on the WiFi d-link dwa-130, and click connect/disconnect, it goes to the windows settings screen. It doesn't go to a screen where I can connect to a network.

I went to the windows settings screen, network and internet, then view your network properties. In it it says that the d-link adapter is not operational. I'm not sure what to do to make this adapter work.

Thanks for reading =)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49062
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: dwa-130 doesn't work in windows 10
« Reply #1 on: February 22, 2017, 11:31:01 AM »

The last version of windows supported was 7 for a Rev E model 130. Not sure if 10 will work with this adapter...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!