• December 09, 2019, 03:17:14 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Camera 1 not recognized or exporting properly  (Read 2435 times)

phonger

  • Level 1 Member
  • *
  • Posts: 3
Camera 1 not recognized or exporting properly
« on: January 01, 2017, 08:46:09 AM »

HI Everyone,
I think I exhausted all avenues known to me to figure this out but I still am having problems.I had tried to call DLink Support but they weren't able to successfully help me with this.
The problem: I have a DNR 202L (for 2 years now) and running on all updated firmware on NVR and cameras (DCS-942L - A and B) and latest HDD Viewer as well (on Windows 7). With the newest firmware, the biggest change I found was how the export are now smaller clips of the video producing several hundred clips for a 24 hour span. The previous version produced long clips but only about 10 videos for a 24 span which I prefer. I can export cameras 2, 3, 4 but with camera 1 the export will finish after 1 hour of video and I have to continously export constantly to get 24 hours. The other camera will export the entire 24 hour clip in one go. This is the same whether I go through the router or directly connect it to the PC and using HDD Viewer. This had never happened before.

What I've done so far:
I reset my DNR 202L and reinstall and reconnected the cameras. I reset the camera 1. I swtich camera 1 with the other cameras. But still only camera 1 regardless of which camera is on it can't export when I try to. I even went back to HDD Viewer version 1 where they used to export the clips in bigger files. This works great but the problem is when I use the version 1, the software can see clips of Camera 2, 3, 4 but Camera 1 is blank...there seems to be no video data BUT I know the clips are there because I can see it with the router and the newer HDD Viewers (just can't export it proberly). I tried looking at the JAVA security but can't seem to figure this out - I even entered the IP addresses of the DNR and all cameras into the safe sites. I used Internet Explorer and Mozilla Firefox. Nothing works....

Can someone help???????

Thanks.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Camera 1 not recognized or exporting properly
« Reply #1 on: January 01, 2017, 09:11:08 AM »

I haven't noticed any issue. I've only started with the newer august?  2016 f/w. But I'm not exporting 24 his of video either


I can confirm the 2 minute export clips.

What is HDD Viewer version? You can view the database outside the f/w? People were asking questions about doing that previously.

Are you using original export format? The convert process takes too long, and is bloated file size, and tons of compression which destroys quality for no gain from my experience.



Logged

phonger

  • Level 1 Member
  • *
  • Posts: 3
Re: Camera 1 not recognized or exporting properly
« Reply #2 on: January 01, 2017, 09:34:06 AM »

Thanks RYAT3,

I am currently using version 1 HDD Viewer because I prefer the long clips instead of several hundred smaller ones. But I had previously installed HDD Viewer version 1.03.02 AND version 1.03.03 and they do the same thing with Camera 1 export interupption after 1 hour. So, I export using HDD Viewer version 1 for Camera 2, 3, and 4 and then I try to export Camera 1 using the IP address. Very frustrating and time consuming.

Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Camera 1 not recognized or exporting properly
« Reply #3 on: January 01, 2017, 10:12:24 AM »

Thanks RYAT3,

I am currently using version 1 HDD Viewer because I prefer the long clips instead of several hundred smaller ones. But I had previously installed HDD Viewer version 1.03.02 AND version 1.03.03 and they do the same thing with Camera 1 export interupption after 1 hour. So, I export using HDD Viewer version 1 for Camera 2, 3, and 4 and then I try to export Camera 1 using the IP address. Very frustrating and time consuming.

The F/W notes issues with Channel 1.

http://d2okd4tdjucp2n.cloudfront.net/DNR-202L/DNR-202L_A1_HDD_Viewer_V1.03.02_Release_Note.pdf
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47967
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Camera 1 not recognized or exporting properly
« Reply #4 on: January 01, 2017, 11:45:54 AM »

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

phonger

  • Level 1 Member
  • *
  • Posts: 3
Re: Camera 1 not recognized or exporting properly
« Reply #5 on: January 01, 2017, 08:02:48 PM »

Hi RYAT3,

I didn't notice the special comment about Camera 1 in the release notes. However, I am currently running on most current firmware and still trying to export Camera 1 video manually for every 1 hour clip. It is fustrating but I don't see another outlet for this. I am going to try to use my work laptop. Maybe it's my computer. Thanks for your help.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47967
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Camera 1 not recognized or exporting properly
« Reply #6 on: January 03, 2017, 08:49:48 AM »

Does your work LT show any difference in operation?

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting