• December 12, 2018, 05:52:57 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wake-On-Lan WOL on the DIR-850L HW:B1  (Read 1768 times)

digital

  • Level 1 Member
  • *
  • Posts: 3
Wake-On-Lan WOL on the DIR-850L HW:B1
« on: December 30, 2016, 02:43:16 AM »

Hi,
Is there any workaround to get the WOL feature to work over the Internet on the subjected D-Link model? The router simply refused to accept the broadcast address of 192.168.0.255 and asks to enter a valid IP address, regardless of me choosing the Wake-On-Lan feature from the drop-down list which supposed to be an exceptional case to allow that address!  :P
I also updated to the latest firmware and tried to change the subnet to /25 and use .127 as a broadcast forwarder address but NOTHING works!



PLEASE HELP!
« Last Edit: January 02, 2017, 09:25:02 PM by digital »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46293
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Wake-On-Lan WOL on the DIR-850L HW:B1
« Reply #1 on: December 31, 2016, 12:27:53 PM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Have you reviewed this?
http://forums.dlink.com/index.php?topic=37018.0
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

digital

  • Level 1 Member
  • *
  • Posts: 3
Re: Wake-On-Lan WOL on the DIR-850L HW:B1
« Reply #2 on: December 31, 2016, 08:07:01 PM »

Hi and thanks for the reply.
Yes, I've seen that topic. Basically, my PC WOL works inside the LAN by sending the magic packet to the broadcast address, .255 which the "subject" router does not allow me to configure! As I stated in the subject of this topic, the router hardware model is DIR-850L HW:B1, loaded with the latest firmware 2.07. Could you provide an update to fix the issue by just allowing the broadcast address of the configured subnet to forward the magic packet from the WAN interface to the LAN when the "Wake-on-Lan" option is chosen from the drop-down list?

Here is the error:



Thank you
« Last Edit: December 31, 2016, 09:17:09 PM by digital »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46293
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Wake-On-Lan WOL on the DIR-850L HW:B1
« Reply #3 on: January 01, 2017, 08:49:16 AM »

What region are you located?

Can you try 192.168.0.254?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

digital

  • Level 1 Member
  • *
  • Posts: 3
Re: Wake-On-Lan WOL on the DIR-850L HW:B1
« Reply #4 on: January 02, 2017, 12:01:58 AM »

I'm located in Singapore.
What has the .254 address to do with the broadcast address that is still required for the magic packet to work?? Anyway, yes, i could configure that last IP but the WOL still not functional!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46293
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Wake-On-Lan WOL on the DIR-850L HW:B1
« Reply #5 on: January 02, 2017, 09:49:53 AM »

I presume there maybe an issue in the FW. There was another user with WoL issues I believe on with a 868L rev B that got it fix with new FW. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!