• November 15, 2019, 12:47:54 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: TVMobili - Wrong JPEG library version  (Read 1536 times)

carbonath

  • Level 1 Member
  • *
  • Posts: 9
TVMobili - Wrong JPEG library version
« on: December 25, 2016, 06:35:14 AM »

Hello,

I've got an issue with TVMobili 1.00, it doesn't generate artworks and gives this error message :
"Wrong JPEG library version: library is 70, caller expects 62"

Thank you for your help

Edit : my NAS is a 320L, firmware 1.04 and TVMOBiLi Package v1.00_09082015
« Last Edit: December 26, 2016, 09:16:59 AM by carbonath »
Logged

carbonath

  • Level 1 Member
  • *
  • Posts: 9
Re: TVMobili - Wrong JPEG library version
« Reply #1 on: December 30, 2016, 08:58:25 AM »

Hello,

Can you help with this please ?

Thank you very much
Logged

vtverdohleb

  • Level 5 Member
  • *****
  • Posts: 712
    • Add-Ons for D-Link NAS
Re: TVMobili - Wrong JPEG library version
« Reply #2 on: December 30, 2016, 10:33:55 AM »

Where exactly this error occurs / manifests itself?
Logged
Add-on Application questions and issues, please include the following minimal information in your post:
* ShareCenter Model
* Add-on Name
* Add-on Version
* Detailed Description of your Issue
Donate: http://dlink.vtverdohleb.org.ua/Add-On/donate.php

carbonath

  • Level 1 Member
  • *
  • Posts: 9
Re: TVMobili - Wrong JPEG library version
« Reply #3 on: January 06, 2017, 10:45:01 AM »

In the settings, I have checked "GENERATE ARTWORK - I want TVMOBiLi to automatically generate artwork for my movies."
But no artworks are generated, just a generic image of movie clap.
I can see the error message in "Alerts Pending"

thank you for your help
Logged

vtverdohleb

  • Level 5 Member
  • *****
  • Posts: 712
    • Add-Ons for D-Link NAS
Re: TVMobili - Wrong JPEG library version
« Reply #4 on: January 07, 2017, 01:37:15 PM »

In the settings, I have checked "GENERATE ARTWORK - I want TVMOBiLi to automatically generate artwork for my movies."
But no artworks are generated, just a generic image of movie clap.
I can see the error message in "Alerts Pending"

thank you for your help

Add-on was created over a year ago under the auspices of "free." Then it was funding. improvements will not now. If there is interest in the paid version - please specify your requirements details.
Logged
Add-on Application questions and issues, please include the following minimal information in your post:
* ShareCenter Model
* Add-on Name
* Add-on Version
* Detailed Description of your Issue
Donate: http://dlink.vtverdohleb.org.ua/Add-On/donate.php