• September 17, 2019, 02:26:15 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Connecting a 930L to my Network seems to disable my entire Network  (Read 1166 times)

ElDoradoNetworks

  • Level 1 Member
  • *
  • Posts: 2

This had me tearing out my hair over the last two weeks. I kept getting my entire small-office network knocked offline, and finally isolated it to whenever I tried to connect a new, out of the box 930L B2 V2.1 camera. As soon as I plug it into a port on my network switch, my entire network would lose connectivity. I was also able to reproduce the same problem when I would connect the camera to the LAN side of a Dlink 619L wireless router. The router would shortly become disabled, and anything connected to the router LAN would lose connectivity. I would also lose the connection to the Dlink router through mydlink.com. It would simply go offline and become undetectable.

I tried moving all my 10 other network devices to static IPs outside the ranges of both of my routers' DHCP range and I still get the same behavior as soon as I connect the camera. The camera acts almost like a short circuit on any network it's connected to. I've never seen anything like it, and I've been working on IP networks for over 15 years.

I've tried repeatedly resetting the camera to factory defaults. The camera gets a green light on the back that persists even when I disconnect it from the wired LAN. The WPS function doesn't seem to work either, at least, there is no change in the light on the back of the camera or the (dis) connectivity problem when I press the WPS button on the camera and the Dlink router.

Also, I can't figure out how to connect a dedicated computer to the camera to get in and look at the gui.

Is this a known issue, or do I just have a bad camera?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Connecting a 930L to my Network seems to disable my entire Network
« Reply #1 on: December 05, 2016, 06:45:23 AM »

Link>Welcome!

  • What region are you located?

If you swapped out LAN cables between the camera and router/switch and it still exhibits the same problem, the camera is just bad. Needs to be replaced.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ElDoradoNetworks

  • Level 1 Member
  • *
  • Posts: 2
Re: Connecting a 930L to my Network seems to disable my entire Network
« Reply #2 on: December 05, 2016, 07:04:56 AM »

I'm in California.

Yes, tried several different LAN cables.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47755
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Connecting a 930L to my Network seems to disable my entire Network
« Reply #3 on: December 05, 2016, 07:07:27 AM »

Ok, then there's something bad on the camera. Cameras don't do that.  ::)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting