• February 19, 2020, 05:38:32 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DWA-192 fails to maintain connection with DIR-890L in AP Mode. (RESOLVED)  (Read 3882 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Got a 192 and loaded latest version of OSX driver from web site on Mac Book Pro 2008 and OSX 10.10.5.

Noticed that while 890L in AP mode with v1.11 loaded and Smart Connect enabled, the 192 fails to stay connected. Only seems to connect for a short while or sometimes wont connect at all. If i connect to another 2ndary AP, a DIR-615 running N mode only, the 192 remains connected.

Also notice that scanned wifi networks doesn't stable, Sometimes the APs are listed that are mine then next time I scan, they don't appear any longer in the list.

Will be testing on Windows as well.

More testing to come...
« Last Edit: January 23, 2017, 07:26:39 AM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-192 fails to maintain connection with DIR-890L in AP Mode.,.
« Reply #1 on: December 02, 2016, 03:54:37 PM »

Testing the 192 on a Windows 10 x64 PC, v1.03 driver. The adapter is remaining connected however I have noticed two times the LED on the 192 blinks for about 3-5 seconds then stops and gets re-connected. OSX won't re-connnect.  >:( Distance is on same floor and about 30 feet between 192 and 890L.
Speed test is good:
« Last Edit: December 02, 2016, 04:12:38 PM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-192 fails to maintain connection with DIR-890L in AP Mode.,.
« Reply #2 on: December 11, 2016, 01:29:58 PM »

Update. I installed Mac OSX Sierra 10.12.1 on a Mac Mini 2012 and then installed the 192 drivers on it and connect the 192 to it. The 192 connected to the 890L and remained connected well. I'm thinking that the issue is that my Mac Book Pro 2008 is pre USB 3.0 and the Mac Mini 2012 has USB 3.0. I installed the 192 on a Windows PC using a USB 2.0 port and saw similar disconnect issues with the 192. I switched to a USB 3.0 port and the 192 remained connected. Seems that the 192 does not like USB 2.0 and not sure about it's backwards compatibility with USB 2.0. There is a recent beta of the 890L FW that i've loaded and need to re-test with the 192. Will post results soon.

Since I can't verify connection rate with the 890L, I checked a different AC class router and the 192 was connected at 1300Mb to it. So I think we can confirm it does suppprt 1300Mb connection rates.
« Last Edit: December 11, 2016, 01:39:12 PM by FurryNutz »
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48341
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DWA-192 fails to maintain connection with DIR-890L in AP Mode.,.
« Reply #3 on: December 20, 2016, 04:32:28 PM »

Windows 7 and 10 speed results with a DIR-890L:
http://forums.dlink.com/index.php?topic=66011.0
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!