• August 17, 2019, 09:53:36 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Video on LAN not working  (Read 796 times)

gert.gottschalk

  • Level 1 Member
  • *
  • Posts: 1
Video on LAN not working
« on: November 24, 2016, 03:09:36 PM »

Hello All,

New D-Link DCS-932l User here.

Application is just to watch the pet next room. Intent is to do this via LAN and local IP. NOT using mydlink if at all possible.
Installation is on Dell laptop win7 Pro SP1. Browser Firefox.
So far only still images are there. Any extra video driver to be installed/enabled?
Please provide instructions on how to watch video from the cam.
Also LED activation makes an audible sound. Any way to silence this?
Thanks,
Gert
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47675
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Video on LAN not working
« Reply #1 on: December 03, 2016, 09:58:42 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
Did you install the plug-in into FF?

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting