• October 16, 2019, 05:17:26 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: dcs-2330l f/w 1.12 and triband router issues (asus rt-ac3200)  (Read 1037 times)

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
dcs-2330l f/w 1.12 and triband router issues (asus rt-ac3200)
« on: October 06, 2016, 04:52:22 PM »



I didn't have problems with the DIR-890L I had...but my ASUS was giving me issues.

Smart Connect off - and all 3 bands had the same SSID.

The camera would connect and get dropped repeatedly on 2.4Ghz.

11. 2016-10-07 07:25:39 NETWORK INTERFACE CHANGE TO ETHERNET
12. 2016-10-07 07:25:11 NETWORK LOSS
13. 2016-10-07 07:25:03 NETWORK RECONNECT
14. 2016-10-07 07:25:00 NETWORK LOSS
15. 2016-10-07 07:24:52 NETWORK RECONNECT
16. 2016-10-07 07:24:38 NETWORK LOSS

I renamed the routers 2.4Ghz connection to "router-2.4G"...and connected the camera to that, and it is no longer a problem.

Well - I post this in case anyone else runs into this issue (Asus RT-AC3200 f/w  3.0.0.4.380_3479 (latest as of this today))


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: dcs-2330l f/w 1.12 and triband router issues (asus rt-ac3200)
« Reply #1 on: October 06, 2016, 10:39:58 PM »

Happen with v1.14 on the camera?
http://forums.dlink.com/index.php?topic=65687.0
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting