• December 10, 2019, 04:27:21 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Can't get rid of the problems  (Read 10037 times)

Nemo1606

  • Level 1 Member
  • *
  • Posts: 14
Can't get rid of the problems
« on: September 15, 2016, 04:45:20 AM »

Hi,

I purchased the DWA-582 a couple of weeks ago.
It all worked fine first. Then after a few days it started with those hiccups/micro outtage where it just drops connection or sometomes has very high ping every two ping-packages.
I've isolated it to the PCIe Adapter. I've tried virtually everything possible.

I am positive that a windows update messed it all up.

I tried:
switching channels
getting closer to router
changing routers
RMA'd the card itself for the same model
deinstalled windows driver installed official one
different driver setting

please help or I'll jump the ship on your product

Edit: this is what it does

http://imgur.com/a/YkwEi
« Last Edit: September 15, 2016, 07:43:19 AM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47973
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get rid of the problems
« Reply #1 on: September 15, 2016, 06:34:23 AM »

Link>Welcome!

  • What region are you located?

What Windows version are you using?
What Mfr and model router have you tested with?

Have you installed the DWA driver from D-Link web site?

Nothing seen on your linked URL.   ???
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nemo1606

  • Level 1 Member
  • *
  • Posts: 14
Re: Can't get rid of the problems
« Reply #2 on: September 15, 2016, 07:41:12 AM »

I'm from Germany

I'm using Win10 Version 1607
I tried it with two modes from two ISPs
One was the Vodafone Easybox 804, the other a Unitymedia Connect box.
Both showed the same pattern both worked fine when connected through LAN

Yes, I installed the driver from the site/CD

Try the link again. Should be fixed
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47973
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get rid of the problems
« Reply #3 on: September 15, 2016, 07:46:54 AM »

Would you try the driver from this location?
http://support.dlink.com/ProductInfo.aspx?m=DWA-582

Its the same version however I see dates differ from when it was posted in the NA region and on the Germany site.
Do a full uninstall, reboot the PC then install the drivers.

Any chance you can test on a windows 7 PC?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nemo1606

  • Level 1 Member
  • *
  • Posts: 14
Re: Can't get rid of the problems
« Reply #4 on: September 15, 2016, 11:18:03 AM »

It's the same driver.
But I did what you suggested anyway. And it's still the same.

No, can't test it on Win7

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47973
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get rid of the problems
« Reply #5 on: September 15, 2016, 12:49:16 PM »

This needs to be reviewed by D-Link escalated support. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nemo1606

  • Level 1 Member
  • *
  • Posts: 14
Re: Can't get rid of the problems
« Reply #6 on: September 15, 2016, 01:27:44 PM »

Alright...
I'll do that tomorrow.

Btw, I can't even post a reply properly. Which is even weirder. It times out every time.
To be honest, I'm gettin more and more closer to the point of just getting a refund and never touching D-Link again.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47973
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get rid of the problems
« Reply #7 on: September 15, 2016, 01:43:29 PM »

Post a reply here in the forums?
What browser are you using?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nemo1606

  • Level 1 Member
  • *
  • Posts: 14
Re: Can't get rid of the problems
« Reply #8 on: September 15, 2016, 02:25:47 PM »

It's just an issue from my PC (with the WIFI card)

It's just weird that this forum would have such a big issue with stuttering

And I'm using Chrome
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47973
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get rid of the problems
« Reply #9 on: September 15, 2016, 02:28:13 PM »

Any chance you have a friend or neighbor with Windows 7 that you could test that card with?

I presume there is a problem with in the drivers and in Windows 10. We see other issues in 10 since it release. Windows 7 would be a good test. I'd contact escalated D-Link support as well.

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nemo1606

  • Level 1 Member
  • *
  • Posts: 14
Re: Can't get rid of the problems
« Reply #10 on: September 15, 2016, 02:41:36 PM »

Unfortunately, not.
And what would the point be?

If so many cases point towards Win10 shouldn't that be incentive enough for your software engineers to act?
Or am I supposed to downgrade my OS because of your card?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47973
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get rid of the problems
« Reply #11 on: September 15, 2016, 03:54:11 PM »

Would be to check to see if the problem is on 7 as it is with 10.

Please phone contact your regional D-Link office and let them know about this. They need to be made aware of this as this seems to be a driver issue.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Nemo1606

  • Level 1 Member
  • *
  • Posts: 14
Re: Can't get rid of the problems
« Reply #12 on: September 15, 2016, 04:44:21 PM »

Let's say this is a Win10 problem.
What am I supposed to do then? How long til a fix would roll out?

Am I just left stranded with a broken device until you guys feel like doing something? Whenever that might be.
I might be able to test it on another PC at the weekend. Should be on Win8, I think. Not sure. No guarantees.

PS.: I read that some TP-link cards suffer from the same micro outtage like I do because of Win10. Just a small hint.
Logged

Nemo1606

  • Level 1 Member
  • *
  • Posts: 14
Re: Can't get rid of the problems
« Reply #13 on: September 16, 2016, 04:08:49 AM »

So I just got off the phone with a support rep
All he did was take notice of my case and elevate it to the tech team. And he took my contact info.

Also said that there are no major issues known so far. And that if it's really Win10 he can'*t really help me.

Basically, I'm left hanging here.

I'll try it on a different PC later today.

Also, there is the slight off-chance that the PCIe slot of my brand new MoBo started to malfuntion in this very specific way a few days in.
But there isn't really anything indicating that other than the lack of explanation. I mean it's possible but highly improbable. And I can't test it.

This is causing me way too much trouble than what it's worth at this point....
« Last Edit: September 16, 2016, 04:13:24 AM by Nemo1606 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47973
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't get rid of the problems
« Reply #14 on: September 16, 2016, 07:39:14 AM »

Only way to check would be on a different PC and with Windows 7 to see if the problem follows there or not.

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: [1] 2