• October 16, 2019, 01:37:44 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Year 2012 Date Bug  (Read 1130 times)

caraM

  • Level 2 Member
  • **
  • Posts: 61
Year 2012 Date Bug
« on: September 10, 2016, 12:26:02 PM »

Not sure if the 2012 date bug could be causing my problems with signal (using the 615 as an AP) and/or port issues via my DDNS but, regardless, it's bugging me that my router's showing dates from 2010 and only goes up to 2012.

I'm on Hardware Version: C1      Firmware Version: 3.13NA, already, which I think are the most current.

I had NTP config on, and the date was still out of whack (not just off in years, but month, day, time, too), so I changed the NTP server to time.nist.gov, and it seemed to not like anything but the 2 available pre-configured options, so I changed it to ntp1.dlink.com, and restarted the router, and the time is STILL off.

Any suggestions?

Thanks
Logged
DCS-5009L with firmware v1.06.02
DIR-882 with fw current as of 4/28/18

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47838
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Year 2012 Date Bug
« Reply #1 on: September 12, 2016, 07:26:58 AM »

Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting