• November 19, 2019, 07:33:03 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: bad audio from 5030L camera  (Read 5349 times)

roadiemoose

  • Level 1 Member
  • *
  • Posts: 3
bad audio from 5030L camera
« on: August 11, 2016, 09:08:36 PM »

Greetings.

I have two DCS-5030L cameras installed in my home.  One is working perfectly, the second only has this audio issue.

I'm running the same firmware, 1.01.06, on both units.  I have no problems viewing video on either unit.

I've provided a link to an mp4 which is a recording from my phone of what it sounds like while listening to the audio of the one camera.  It doesn't matter whether I use my iPhone app, mydlink website, etc.  The audio sounds the same.  I didn't notice this until today and I've had the cameras for roughly two weeks now.

I've done factory resets, I've moved the camera to the same outlet and location as the working camera to rule out interference or grounding issues.  None of my troubleshooting attempts has fixed the problem.

Wondering if anyone has any ideas what the issue might be.  Any help is greatly appreciated.

Link to mp4 file:
https://www.dropbox.com/s/vo8tugj1v1sht8n/Dlink%20Camera%20Noise.m4a?dl=0

Thanks in advance for any help.

Bryan
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47914
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: bad audio from 5030L camera
« Reply #1 on: August 15, 2016, 09:53:36 AM »

Maybe a faulty unit if you have moved the unit around and done a reset.

Only thing you might try is doing a factory reset, manual load of the FW file, factory reset, then set up from scratch and test. If problem still appears, then I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

roadiemoose

  • Level 1 Member
  • *
  • Posts: 3
Re: bad audio from 5030L camera
« Reply #2 on: August 19, 2016, 08:27:49 AM »

Thanks for the advice.

I own two of these cameras and I put the "bad" one in the same spot as the good one, using the power cord etc and it still was acting up.  Factory reset, restore firmware, nothing helped.

I called tech support.  They gave me an RMA number.  Unfortunately, they wanted me to pay for the shipping of the unit.  I said it's 5 days old, i'll just return in.  They transferred me to the D-Link Shop, where I bought it to begin with, and they were very helpful in saying that they would exchange the unit free of all charges since it's brand new.

Now just waiting for the new unit to arrive.

Thanks,

Bryan
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47914
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: bad audio from 5030L camera
« Reply #3 on: August 19, 2016, 08:31:48 AM »

Hope the replacements works well.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

roadiemoose

  • Level 1 Member
  • *
  • Posts: 3
Re: bad audio from 5030L camera
« Reply #4 on: August 24, 2016, 07:44:42 AM »

Received brand new replacement yesterday...  Installed and everything is working perfectly...


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47914
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: bad audio from 5030L camera (RESOLVED)
« Reply #5 on: August 24, 2016, 07:56:39 AM »

Glad the new one is working. Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Senator

  • Level 1 Member
  • *
  • Posts: 3
Re: bad audio from 5030L camera - PLEASE HELP!!!
« Reply #6 on: October 25, 2016, 05:16:56 PM »

Hello to everyone
I have bought five 5030L last week and installed them in different corners of my office. after 2 days find out a loud noise in audio of 2 cameras.
I called the store where I had bought these cameras and they replaced these 2 camera with new ones. after one day later one of the new camera also has a loud noise in audio. I called again the store and they didn't replace again this new camera.
I've done factory reset. I've updated to last firmware, but the problem persists.
Totally 3 of 6 camera means 50% of this model has problem!
I don't know what should I do!
I have 20 D-link IP cameras (930L - 942L - 942LB - 2132LB - 5222LB and ...)  and there is no problem with any of them and now I've disappointed in 5030L!!
Please Help me....


« Last Edit: October 25, 2016, 06:15:52 PM by Senator »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47914
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: bad audio from 5030L camera - PLEASE HELP!!!
« Reply #7 on: October 26, 2016, 07:55:13 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?

Where is the loud noise coming from? The camera itself if your near it or with in the video/audio stream when your viewing it?
Are all these cameras connected to the same router or in close proximity to each other?


Hello to everyone
I have bought five 5030L last week and installed them in different corners of my office. after 2 days find out a loud noise in audio of 2 cameras.
I called the store where I had bought these cameras and they replaced these 2 camera with new ones. after one day later one of the new camera also has a loud noise in audio. I called again the store and they didn't replace again this new camera.
I've done factory reset. I've updated to last firmware, but the problem persists.
Totally 3 of 6 camera means 50% of this model has problem!
I don't know what should I do!
I have 20 D-link IP cameras (930L - 942L - 942LB - 2132LB - 5222LB and ...)  and there is no problem with any of them and now I've disappointed in 5030L!!
Please Help me....
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Senator

  • Level 1 Member
  • *
  • Posts: 3
Re: bad audio from 5030L camera
« Reply #8 on: October 27, 2016, 12:47:52 PM »

Dear Moderator

- The hardware version is A
- Firmware version: 1.01.06 (2016-02-03)
- Agent Version: 2.0.20-b22 
- Region is IRAN.
- The main access point is: Dlink DSL-2890AL
- What's your meaning about wireless mode? Wireless security mode is WPA2 and I have chosen static local IP address and there is no repeater or wifi extender in the network and these cameras are connected directly via wifi to my access point. (I should say that I've tested this problem via LAN cable but the problem persists.)
- The loud noise is in video/audio stream when I stream in IE11, Mydlink website, Mydlink android app, and other third party apps in my smart phone.
- One of these cameras firstly was in another network which I found the problem there. (D-link DWR-116 and one DCS-5030 connected via wifi.)
- These cameras are far from each other about 10 to 15 meters.

Thank you very much for attending
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: bad audio from 5030L camera
« Reply #9 on: October 27, 2016, 01:29:19 PM »

Which encoding options are available in the camera's f/w? Can you try another option if there is.
A quick Google should point out the best option.

But honestly, it sounds mostly like a defect of sorts.
Logged

Senator

  • Level 1 Member
  • *
  • Posts: 3
Re: bad audio from 5030L camera
« Reply #10 on: October 27, 2016, 01:38:04 PM »

No options for audio encoding.
H.264 and MJPEG are available in video profile and there is no difference in the loud noise when setting up each profile.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47914
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: bad audio from 5030L camera
« Reply #11 on: October 27, 2016, 01:55:56 PM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: bad audio from 5030L camera
« Reply #12 on: October 27, 2016, 04:32:49 PM »

No options for audio encoding.
H.264 and MJPEG are available in video profile and there is no difference in the loud noise when setting up each profile.


ftp://ftp2.dlink.com/PRODUCTS/DCS-5030L/REVA/DCS-5030L_REVA_MANUAL_1.00_EN_US.PDF


On page 29, the audio tab.. can you try adjusting the percentage?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47914
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: bad audio from 5030L camera
« Reply #13 on: December 04, 2016, 11:26:56 AM »

Any status on this?

No options for audio encoding.
H.264 and MJPEG are available in video profile and there is no difference in the loud noise when setting up each profile.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting