• December 10, 2019, 11:14:02 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: my dcs 930l stopped working and there are no LEDs on  (Read 1043 times)

pjmu

  • Level 1 Member
  • *
  • Posts: 1
my dcs 930l stopped working and there are no LEDs on
« on: July 09, 2016, 07:46:58 AM »

The camera was working yesterday.
This morning there is nothing.
It is warm to touch (ie there is power to it) but the LEDs are neither red green nor blue.
A reset with a paperclip did nothing.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47976
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: my dcs 930l stopped working and there are no LEDs on
« Reply #1 on: July 09, 2016, 09:33:03 AM »

Check the power adapter output voltage to mane sure it reads what is listed on the sticker.
Be sure to press the reset button long enough to engage the reset function.

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting