• August 22, 2019, 05:13:10 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 6620G Camera = No video on homepage - Help  (Read 1221 times)

alfack

  • Level 1 Member
  • *
  • Posts: 2
6620G Camera = No video on homepage - Help
« on: June 16, 2016, 01:41:51 PM »

Hi All,

I have had this 6620G camera for a while. Now, when I log into the home page in any browser, there is no video on the page. All of the other controls seem to work, including snapshot, just no live streaming video. I have it hard-wired directly to my router. Is there any active-x control I may be missing or something? I have disabled the active-x filtering in IE 11, but the camera is not working in Firefox either.

Here is a picture of what my screen looks like.



Any ideas appreciated.

Thanks,

Allen
Logged

alfack

  • Level 1 Member
  • *
  • Posts: 2
Re: 6620G Camera = No video on homepage - Help
« Reply #1 on: June 16, 2016, 06:36:23 PM »

Never mind. Compatibility mode fixes it.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47698
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 6620G Camera = No video on homepage - Help
« Reply #2 on: June 16, 2016, 09:39:13 PM »

Try using FF as well as an alternative browser.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting