• October 21, 2020, 09:42:19 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Shareport 4.5 + DIR655 + Windows 10 = :(  (Read 10380 times)

vorpaljim

  • Level 1 Member
  • *
  • Posts: 2
Shareport 4.5 + DIR655 + Windows 10 = :(
« on: May 18, 2016, 05:48:56 PM »

Hi,

I have a USB external drive and when I plug it straight into the PC running Windows 10 (version 1511, build 10586.104), it works fine.
But when it is plugged into my DIR-655 router, Shareport (ver 4.5) connects to it just fine but the drive is not accessible through Windows Explorer. It is there but not accessible. When I click on it, I get the following error:

                               I:\is not accessible.The request could not be performed because of an I/O device error.

In Disk Management, the disk is showing as RAW format.

With the exact same computer, running Windows 7 SP1, it works fine.

I've spent a day scouring the internet for a solution and couldn't find one.  I read in a post on here that it may have something to do with KB3097617, but I don't have that update installed.

Hoping someone has a fix for me

Thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Shareport 4.5 + DIR655 + Windows 10 = :(
« Reply #1 on: May 19, 2016, 07:11:23 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

I presume that since Windows 7 it works, Windows 10 maybe the issue. I haven't had a chance to test SP out with any of my routers yet with Windows 10.  ::)
Whats the size of this USB drive?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

vorpaljim

  • Level 1 Member
  • *
  • Posts: 2
Re: Shareport 4.5 + DIR655 + Windows 10 = :(
« Reply #2 on: May 19, 2016, 08:24:32 AM »

Running version A with Firmware 1.37NA
Region is Eastern Time US/Canada
The Drive is 3TB.

Yeah, It's clearly a Windows 10 issue since it works on Windows 7 on the same PC. Also tried it on another PC running Windows 7 and it works too. Others have reported a similar issue here and elsewhere on the net but nobody with my exact issue. 

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49275
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Shareport 4.5 + DIR655 + Windows 10 = :(
« Reply #3 on: May 19, 2016, 10:52:43 AM »

It's possible that the SP app may need updating. Not sure of this will happen as SP app is getting to be a bit old and not sure if D-Link would invest any more time into it. You might phone contact support and ask to see if there is any information regarding Windows 10 and SP.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!