• February 25, 2020, 08:14:58 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: mydlink - Local cameras  (Read 2681 times)

szepzoli

  • Level 1 Member
  • *
  • Posts: 1
mydlink - Local cameras
« on: March 28, 2016, 02:04:15 PM »

Hello,

I bought a DCS-835L for my little daughter. It works fine. I use Windows Phone and mydlink lite.
When I try to find the cam on my local network, I cannot, however both of the camera and my phone use the same network. I am able to connect to the camera, but only as a remote device / cloud camera.
Do I need to change my router settings? I think, it is ok, because I can reach the video stream from other applications using this address: http://192.168.1.xxx/video/mjpg.cgi
Any idea?

Thank you in advance.
Zoli / Hungary
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: mydlink - Local cameras
« Reply #1 on: April 19, 2016, 09:05:38 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.

What Mfr and model is the main host router?
What wireless modes are you using?

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

Blubber

  • Level 1 Member
  • *
  • Posts: 15
Re: mydlink - Local cameras
« Reply #2 on: August 16, 2016, 06:36:36 PM »

I squandered hours on the initial setup for the DCS-960L and found this out the hard way. It might apply to your camera as well:

It wouldn't support encrypted authentication on the first handshake. So you need to:

1) Disable encryption on your router (possibly change the password since connecting to it will go over the air plain text on wireless)
2) Connect the camera via the app
3) Log into the camera using its new IP the router assigned to it
4) Turn encryption on inside the camera
5) Also turn encryption on inside the router.
6) Possibly set your password back to what it was before you did this, in that case, set it on both the router and camera


Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: mydlink - Local cameras
« Reply #3 on: August 17, 2016, 06:38:07 AM »

Could possibly be a router issue as well. Different Mfr may use slightly different ways of implementing WiFi security and how they hand shake with other devices.

Thanks for posting this info. Hope it helps future users.

I squandered hours on the initial setup for the DCS-960L and found this out the hard way. It might apply to your camera as well:

It wouldn't support encrypted authentication on the first handshake. So you need to:

1) Disable encryption on your router (possibly change the password since connecting to it will go over the air plain text on wireless)
2) Connect the camera via the app
3) Log into the camera using its new IP the router assigned to it
4) Turn encryption on inside the camera
5) Also turn encryption on inside the router.
6) Possibly set your password back to what it was before you did this, in that case, set it on both the router and camera
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48383
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: mydlink - Local cameras
« Reply #4 on: August 22, 2016, 08:28:58 AM »

Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!