• December 05, 2019, 11:18:15 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: SSLv3 Broken Security Protocol  (Read 2340 times)

jbbar@ymail.com

  • Level 1 Member
  • *
  • Posts: 11
SSLv3 Broken Security Protocol
« on: March 19, 2016, 04:39:23 PM »

When I attempt to go into the Advanced Settings page I get an error saying I can't access that site as it has a SSLv3 Broken Security Protocol. I haven't found a work around in any of my browsers, Firefox, Chrome or Safari so am unable to fine tune my camera's. Any suggestions?
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: SSLv3 Broken Security Protocol
« Reply #1 on: March 19, 2016, 04:59:04 PM »

When I attempt to go into the Advanced Settings page I get an error saying I can't access that site as it has a SSLv3 Broken Security Protocol. I haven't found a work around in any of my browsers, Firefox, Chrome or Safari so am unable to fine tune my camera's. Any suggestions?

What operating system are you using?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47952
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: SSLv3 Broken Security Protocol
« Reply #2 on: March 19, 2016, 05:27:45 PM »

What FW version is loaded on the camera?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

jbbar@ymail.com

  • Level 1 Member
  • *
  • Posts: 11
Re: SSLv3 Broken Security Protocol
« Reply #3 on: March 19, 2016, 06:52:54 PM »

I am on a Mac using OSX El Capitan version 10.11.3. Although I actually can't find it on the camera that is having the issue others with the same issue are on
V1.13.05, just updated.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: SSLv3 Broken Security Protocol
« Reply #4 on: March 20, 2016, 09:08:22 AM »

I am on a Mac using OSX El Capitan version 10.11.3. Although I actually can't find it on the camera that is having the issue others with the same issue are on
V1.13.05, just updated.


http://www.wisumpire.com/firefox-won-t-let-me-connect-to-dlink-page-where-i-can-use-advance-settings-for-my-dlink-camera/

https://www.google.com/search?q=SSLv3+Broken+Security+Protocol
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47952
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: SSLv3 Broken Security Protocol
« Reply #5 on: March 20, 2016, 11:28:00 AM »

I was able to access my DCS-933Ls advanced menu on Safari and FF in El Capitan 10.11.3. I was presented with Certificate warnings however I Selected Trust for each browser for myldink.com then I was able to access the cameras web page. I did fully exit from the browser and closed the program then relaunched the browser and logged into the MDL site and also selected the Advanced menu for the camera and it was successful.

I am on a Mac using OSX El Capitan version 10.11.3. Although I actually can't find it on the camera that is having the issue others with the same issue are on
V1.13.05, just updated.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting