• February 17, 2019, 04:43:03 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 5010l not working in app today - red X  (Read 2284 times)

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
5010l not working in app today - red X
« on: March 09, 2016, 09:41:43 AM »

But all my other cams are.

They do work without cloud access with direct ip.

Probably be working again tomorrow hopefully.

Anyone else with 5010l/5020l/any other cloud camera  issues today?  Would at least confirm dlink problem  or mine.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46793
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 5010l not working in app today - red X
« Reply #1 on: March 09, 2016, 10:06:03 AM »

My 933L is ok. I'm on v3.6.4 of the iOS app.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

manitoulinguy

  • Level 1 Member
  • *
  • Posts: 17
Re: 5010l not working in app today - red X
« Reply #2 on: March 09, 2016, 11:20:18 AM »

All my cams red x except for 932l for past 12 hours in canada. Same with my relatives . Now only one 932 l remains online all the rest offline. Im hoping for a server issue as all cams accessible direct thru port forward and ip and are green lights on
Logged

archibella

  • Level 1 Member
  • *
  • Posts: 1
Re: 5010l not working in app today - red X
« Reply #3 on: March 09, 2016, 11:22:01 AM »

My 5020L is doing the same thing.  Works on "Local" but not remote; tried restarting the camera, reinstalling the app and logging in and out but none of those have worked. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46793
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 5010l not working in app today - red X
« Reply #4 on: March 09, 2016, 11:25:15 AM »

This maybe a service issue with your regional MDL services site. I recommend you phone contact D-Link support and ask them about this.

Try power cycling the ISP modem, main host router and camera to see if services come back.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46793
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 5010l not working in app today - red X
« Reply #5 on: March 09, 2016, 12:40:12 PM »

D-Link is aware of the problem and is working on it. I guess the problem started last night. Please be patient while they correct the problem.
Thank you.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46793
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 5010l not working in app today - red X
« Reply #6 on: March 10, 2016, 06:41:32 AM »

Services should be back online I think.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: 5010l not working in app today - red X
« Reply #7 on: March 10, 2016, 08:37:49 AM »

Yup, back to normal today.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 46793
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: 5010l not working in app today - red X (RESOLVED)
« Reply #8 on: March 10, 2016, 09:46:14 AM »

Good to hear.  ;)
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!