• December 11, 2019, 12:45:04 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Working on IE11 on win 7 but not IE11 win 10  (Read 6055 times)

retired827

  • Level 2 Member
  • **
  • Posts: 32
Working on IE11 on win 7 but not IE11 win 10
« on: February 16, 2016, 06:35:45 PM »

I have everything working on my win 7 laptop using IE11 but cannot get it to work on IE11 on win 10 . I can see the cameras individually but as soon as I look at live view on the DNR 202l all I have are empty black box's.

Any suggestions on what is missing setting up IE11 on win 10.

Bob

Logged

retired827

  • Level 2 Member
  • **
  • Posts: 32
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #1 on: February 17, 2016, 09:25:56 AM »

OK I think the problem is something to do with what version of Java is installed. The only difference between the computers is one is 32 bit the other 64 bit. The big catch is if you have a 64 bit operating system you can download and run either 32 bit or 64 bit versions of software they both work on the 64 bit computer. So after many hours of downloading and trying different versions of Java I finally got it working. I had a 64 bit operating system but my version of IE11 was 32 bit.

I hope this helps others with this confusion on what operation system and software 32/64 bit they are running.

Bob
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47979
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Working on IE11 on win 7 but not IE11 win 10 (RESOLVED)
« Reply #2 on: February 17, 2016, 09:47:35 AM »

Thank you for this valuable information. Hope it goes future users.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

HaveBlue

  • Level 1 Member
  • *
  • Posts: 9
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #3 on: March 17, 2016, 02:19:11 PM »

I can't get the dnr 202 to do any view from a web browser. Chrome and Edge don't work naturally. IE just wants to install an ActiveX component and never succeeds and eventually the window stops. I've tried adding 127.0.0.1 to a trusted site with no security. What a joke. This device is rather unusable in most scenarios.
Logged

splerp

  • Level 1 Member
  • *
  • Posts: 23
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #4 on: July 30, 2016, 10:49:58 AM »

OK Bob, I think I have similar issue.  So what you are saying is that if you have Windows 10 64 bit then you must have IE 11 in 64 bit version also.  Correct?
ADDL:  Confirmed that I have both 64 bit but 202 seems to be recording and connecting to camera but I can't see the camera view in the 202 or any recording.  I can see the hard disk IS recording.  Only difference from last time I checked and all was working fine is that I upgraded from Win 8.1 to Win 10.  Oh, woe is me.......

OK I think the problem is something to do with what version of Java is installed. The only difference between the computers is one is 32 bit the other 64 bit. The big catch is if you have a 64 bit operating system you can download and run either 32 bit or 64 bit versions of software they both work on the 64 bit computer. So after many hours of downloading and trying different versions of Java I finally got it working. I had a 64 bit operating system but my version of IE11 was 32 bit.

I hope this helps others with this confusion on what operation system and software 32/64 bit they are running.

Bob
« Last Edit: July 30, 2016, 11:21:49 AM by splerp »
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #5 on: July 30, 2016, 12:46:53 PM »

OK Bob, I think I have similar issue.  So what you are saying is that if you have Windows 10 64 bit then you must have IE 11 in 64 bit version also.  Correct?
ADDL:  Confirmed that I have both 64 bit but 202 seems to be recording and connecting to camera but I can't see the camera view in the 202 or any recording.  I can see the hard disk IS recording.  Only difference from last time I checked and all was working fine is that I upgraded from Win 8.1 to Win 10.  Oh, woe is me.......



Bob
[/quote]

I tried on Windows 10 in IE 11 and it worked.

I am not using a Hotmail/Outlook account, so I guess I'm admin.
http://www.howtogeek.com/230543/how-to-revert-your-windows-10-account-to-a-local-one-after-the-windows-store-hijacks-it/

Anyways - I opened IE11 from c:\program files(x86)\iexplore.exe

Right Click if you need to run as admin.

As soon as I went to the DNR-202L it asked to install the VCA plugin.  Say YES.

Also which firmware do you have?  The latest I just downloaded took me from 1.00 to 2.03.02 March 7, 2016.

« Last Edit: July 30, 2016, 12:52:52 PM by RYAT3 »
Logged

splerp

  • Level 1 Member
  • *
  • Posts: 23
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #6 on: July 30, 2016, 01:01:34 PM »

OK Bob, I think I have similar issue.  So what you are saying is that if you have Windows 10 64 bit then you must have IE 11 in 64 bit version also.  Correct?
ADDL:  Confirmed that I have both 64 bit but 202 seems to be recording and connecting to camera but I can't see the camera view in the 202 or any recording.  I can see the hard disk IS recording.  Only difference from last time I checked and all was working fine is that I upgraded from Win 8.1 to Win 10.  Oh, woe is me.......



Bob

I tried on Windows 10 in IE 11 and it worked.

I am not using a Hotmail/Outlook account, so I guess I'm admin.
http://www.howtogeek.com/230543/how-to-revert-your-windows-10-account-to-a-local-one-after-the-windows-store-hijacks-it/

Anyways - I opened IE11 from c:\program files(x86)\iexplore.exe

Right Click if you need to run as admin.

As soon as I went to the DNR-202L it asked to install the VCA plugin.  Say YES.

Also which firmware do you have?  The latest I just downloaded took me from 1.00 to 2.03.02 March 7, 2016.

[/quote]
Thks for the info!
So you are using the 32bit IE with a presumably 64bit Win10?  I'll have to give that a try.
Yes, had started IE as Admin also but no luck.
When i was checking earlier, and opened IE 64bit version as Admin, I did get the msg to install the plug-in, which I did..
Yep, have latest firmware.

I'll have to try again after a full shut down.  The camera working fine and can see images via the camera, it is transmitting (green light continuously flashing).  Only difference from last week is the change fm win 8.1 to 10.

I'll see what happens tomorrow after everything shuts down and starts up again.  Will keep you posted.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #7 on: July 30, 2016, 01:42:44 PM »


For kicks I tried in Vista 32 bit.

IE9, only started to work after I ran as administrator.

Firefox 43 worked. Up to FF46 now.  FF47 works as well. I do have Java 7 only on this machine and haven't updated.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2110
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #8 on: July 30, 2016, 01:45:10 PM »


Thks for the info!
So you are using the 32bit IE with a presumably 64bit Win10?  I'll have to give that a try.
Yes, had started IE as Admin also but no luck.
When i was checking earlier, and opened IE 64bit version as Admin, I did get the msg to install the plug-in, which I did..
Yep, have latest firmware.

I'll have to try again after a full shut down.  The camera working fine and can see images via the camera, it is transmitting (green light continuously flashing).  Only difference from last week is the change fm win 8.1 to 10.

I'll see what happens tomorrow after everything shuts down and starts up again.  Will keep you posted.


I tried the IE in both folders.  No issues.  IE doesn't appear to report which version it is (32/64 bit)...

Logged

splerp

  • Level 1 Member
  • *
  • Posts: 23
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #9 on: July 31, 2016, 09:08:00 AM »

Same issues today.  Tried running IE 11 64 bit as Administrator but EVERY time I do I get the popup that says "The mydlink services plug-in needs to be installed." I install and get the "Finished" popup. but it keeps saying i need to install, close, open again as Administrator and same thing.
When I use IE11 64 bit normally, I don't get the msg about the plugin needing to be installed.

i think I'll have to make a short video of my screen and actions to explain the various issues.  Was working OK couple of weeks ago before Windows 10 and everything else on my confuser working fine. 

May have to uninstall the 202 and start over (Oh, the horror!)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47979
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #10 on: July 31, 2016, 11:20:11 AM »

What FW version is currently loaded?
What region are you located?

Did you uninstall the plug in, clear the browser cache, exit from the browser, then reopen the browser, install the plug in, exit the browser then reopen the browser then access the 202L?

Has there been a Windows 10 update recently? If it had been working and just started not working, leads should be possible Windows 10 problem maybe...


Same issues today.  Tried running IE 11 64 bit as Administrator but EVERY time I do I get the popup that says "The mydlink services plug-in needs to be installed." I install and get the "Finished" popup. but it keeps saying i need to install, close, open again as Administrator and same thing.
When I use IE11 64 bit normally, I don't get the msg about the plugin needing to be installed.

i think I'll have to make a short video of my screen and actions to explain the various issues.  Was working OK couple of weeks ago before Windows 10 and everything else on my confuser working fine. 

May have to uninstall the 202 and start over (Oh, the horror!)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

splerp

  • Level 1 Member
  • *
  • Posts: 23
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #11 on: July 31, 2016, 11:33:54 AM »

New Jersey. 
Agent Version :   2.0.20-b27   
Current NVR Firmware Version :   v2.03.02   
Firmware Date :  Mar 7 2016   
Current NVR Device Pack :  v2.11.03   
Device Pack Date :  Mar 07 2016

What FW version is currently loaded?
What region are you located?

Did you uninstall the plug in, clear the browser cache, exit from the browser, then reopen the browser, install the plug in, exit the browser then reopen the browser then access the 202L?

Has there been a Windows 10 update recently? If it had been working and just started not working, leads should be possible Windows 10 problem maybe...


Same issues today.  Tried running IE 11 64 bit as Administrator but EVERY time I do I get the popup that says "The mydlink services plug-in needs to be installed." I install and get the "Finished" popup. but it keeps saying i need to install, close, open again as Administrator and same thing.
When I use IE11 64 bit normally, I don't get the msg about the plugin needing to be installed.

i think I'll have to make a short video of my screen and actions to explain the various issues.  Was working OK couple of weeks ago before Windows 10 and everything else on my confuser working fine. 

May have to uninstall the 202 and start over (Oh, the horror!)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47979
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #12 on: July 31, 2016, 11:50:54 AM »

Just checked my 202L and Windows 10 x64 with IE11. Working for me.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

splerp

  • Level 1 Member
  • *
  • Posts: 23
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #13 on: July 31, 2016, 11:56:12 AM »

Thanks.  Think I will have to reinstall the 202 next week.

Just checked my 202L and Windows 10 x64 with IE11. Working for me.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47979
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Working on IE11 on win 7 but not IE11 win 10
« Reply #14 on: August 01, 2016, 07:10:32 AM »

Let us know how it goes...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: [1] 2