• December 05, 2019, 12:21:36 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't connect to Router over the WAN using the Admin user  (Read 947 times)

fatboydrunk

  • Level 1 Member
  • *
  • Posts: 1
Can't connect to Router over the WAN using the Admin user
« on: February 15, 2016, 10:30:59 PM »

Hi Guys

I wonder if anyone has experienced this before.
I have a DSL-2640U
Software Version: RU_2.01
Bootloader Version: 1.0.37-12.1

I have enabled http over the WAN connection and can connect to the router using the Support user but not the Admin user.
I can connect with the Admin user over the LAN connection.

Any help would be great.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47952
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't connect to Router over the WAN using the Admin user
« Reply #1 on: February 16, 2016, 06:54:20 AM »

Link>Welcome!

  • What region are you located?
PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.

The FW may not support Admin user account access from the WAN side.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting