• August 25, 2019, 01:06:40 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't use mydlink after firmware upgrade - but now seems OK  (Read 1234 times)

Stelcom66

  • Level 1 Member
  • *
  • Posts: 24
Can't use mydlink after firmware upgrade - but now seems OK
« on: January 03, 2016, 04:48:50 PM »

Not sure if this should be posted in the mydlink forum or here. After upgrading to the latest firmware as recommended, the camera light was green but could not be found, was showing offline. Twice I factory reset the camera, twice installed the latest firmware. I could connect with my Android tablet with the same app I originally downloaded when I got the camera several weeks ago. I could not with Internet Explorer. I did see in another post where it was asked the the writer having similar trouble exited I.E. and re-opened it. I did not, but I did restart my pc. Then, I could connect by entering the camera's ip address. I noticed when I did that, a new plug-in was installed. Again I tried to register the camera to mydlink and could not. I tried to launch the mydlink site anyway and log in. The camera would show online (green) for several seconds, then be displayed as offline.Then, for the heck of it a bit later I did again, and I was able to view the camera via mydlink. I've tried 3 times since then and I'm able to connect via mydlink. I wonder what happened?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47713
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't use mydlink after firmware upgrade - but now seems OK
« Reply #1 on: January 03, 2016, 05:05:21 PM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?

Did you use the latest SW set up program after updating the FW on the camera? Be sure the camera is connected via LAN wire to the router and see if the camera is getting a IP address from the main host router after doing a factory reset.

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

Sometimes there maybe a slight interruption in service in between updating FW.

B esure to clear all browser caches before and after updating FW.
« Last Edit: January 03, 2016, 05:07:42 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting