• November 27, 2020, 10:07:49 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: re-installation issues  (Read 2909 times)

keefeba

  • Level 1 Member
  • *
  • Posts: 1
re-installation issues
« on: July 10, 2009, 11:02:59 AM »

Greetings, and Thanks if you can help:

8 months ago easily set up the WBR-2310 with no issues.  Hard wired desktop cpu and wireless laptops/ iphone all worked great, networked printing successful etc.

At some unknown time the secured network started showing up as unsecured and indeed the earlier password protections were unnecessary for anyone to access the network.

I have gone into the dlink settings area (192.168.0.1) and reconfigured router and again it was working…for about 2 days.  Now the hard wired cpu can successfully get online but the wireless laptops either, a) recognize the networks but can not connect or b)can not recognize the network.

Printer issues seem related: My printer is hardwired into the router and still the printer software tells me there is no printer on the network.

I have spent quite a lot of time on this and am stuck.  Suggestions:  Thank you ~
Logged

Renelson De Jesus

  • Level 1 Member
  • *
  • Posts: 11
Re: re-installation issues
« Reply #1 on: July 10, 2009, 11:50:00 AM »

It could be that the router that you used was been hacked or something based from what you said. What I can advise is you can try to upgrade the firmware of your router, re-setup it once more.

Then once everything is fixed, try to change the default password of the router's GUI, secured your wireless network, use  MAC Filtering, disabled SSID broadcast and other stuff. Among network connections, wireless connection is susceptible to attack and you should be able to secure them.
Logged