• October 18, 2019, 02:20:49 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: When Smart Connect is on, the network should show on a 802.11 b, g, n correct?  (Read 1231 times)

emergent

  • Level 1 Member
  • *
  • Posts: 1

I'm trying to connect my PS Vita to my network.  It's the older version and can only connect to 802.11 b, g, n networks.  It should be able to see the network when Smart Connect is turned on correct?  If I turn Smart Connect off, it will then see the 2.4GHz network, but will get an error when joining.  It connects to other 2.4GHz networks fine.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

If you disable smart connect and WPA temporarily, will the PITA connect then?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

New beta code.May fix this. Working great for me:
http://forums.dlink.com/index.php?topic=63787.0
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting