• October 20, 2019, 12:07:07 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Powering off DIR-890L causing Internet light amber  (Read 1353 times)

makeyourself

  • Level 1 Member
  • *
  • Posts: 1
Powering off DIR-890L causing Internet light amber
« on: October 24, 2015, 05:55:03 PM »

Hi Everyone,

Whenever I power off my DIR-890L, I need to reconfigure the whole router because the internet light always stays amber. This is getting really annoying and wondering if i should just return the router and buy another.

Is anyone else experiencing any issues like this? I am running 1.08b03.

Thanks,
Logged

BiggShooter

  • Level 3 Member
  • ***
  • Posts: 172
  • BiggShooter is BACK!
Re: Powering off DIR-890L causing Internet light amber
« Reply #1 on: October 24, 2015, 06:15:06 PM »

Hi Everyone,

Whenever I power off my DIR-890L, I need to reconfigure the whole router because the internet light always stays amber. This is getting really annoying and wondering if i should just return the router and buy another.

Is anyone else experiencing any issues like this? I am running 1.08b03.

Thanks,

What kind of modem are you using (cable / DSL)?  Try power cycling the modem, and then turn on the 890L.  I remember when I first set up the 890L, it displayed the "amber light".  I unplugged the 890L and power cycled my cable modem.  After the cable modem was ready, I turned on the 890L and everything worked like it should. 
Logged
My Setup: Cable (200Mbps / 12 Mbps) > Modem (Netgear CM1000) > Router (D-Link DIR-XXXX) > Switch (Netgear Nighthawk S8000 Gaming & Streaming Switch) (HP Pro Curve Switch x2 - J9449-60001)

aka Vigilante

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Powering off DIR-890L causing Internet light amber
« Reply #2 on: October 26, 2015, 08:57:41 AM »

  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have? Link> Speed Testing Sites
  • Check cable between Modem and Router, swap out to be sure. Link> Cat6 is recommended.
  • Check ISP MTU requirements, Cable is usually 1500, DSL is around 1492 down to 1472. Call the ISP and ask. Link>Checking MTU Values
  • For DSL/PPPoE connections on the router, ensure that "Always ON" option is enabled.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting