• October 20, 2020, 01:57:30 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Delay after motion is triggered before it looks for motion again  (Read 1458 times)

BortFlancrest

  • Level 1 Member
  • *
  • Posts: 2

I have a camera set to watch my front door.  If I walk out the door, it triggers correctly and sends me a notification with images.
If I then return inside within about 30 seconds or so, nothing is triggered.   After a couple of minutes it will then pick up motion again.

Is there a way to fix this so that the motion sensor resets after only 10 seconds or so?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Delay after motion is triggered before it looks for motion again
« Reply #1 on: October 22, 2015, 07:03:10 AM »

If you return in side, is there any motion going on? If there is no montion being detected after you leave the site of the camera, I would think that the camera is working correctly.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

BortFlancrest

  • Level 1 Member
  • *
  • Posts: 2
Re: Delay after motion is triggered before it looks for motion again
« Reply #2 on: October 25, 2015, 06:44:23 PM »

Well I walk outside and shut the door.  So for a good 30 seconds or so there is no movement at all, then the door opens and I walk inside.  This movement is enough to trigger the motion sensor off normally, however not if it happens within this short time-frame.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49273
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Delay after motion is triggered before it looks for motion again
« Reply #3 on: October 26, 2015, 07:26:33 AM »

Does it eventually start to trigger events?
Is the camera set up or a Static IP address?
Is uPnP and uPnP Port Forwarding enabled ON the camera?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!