• October 20, 2019, 09:12:31 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: iPhone 6 no sound?  (Read 4123 times)

TerryG

  • Level 1 Member
  • *
  • Posts: 4
iPhone 6 no sound?
« on: October 15, 2015, 10:27:01 AM »

Newby here. I have an iPhone 6  and an iPad mini that both have been updated to IOS 9. Both have the most current mydlink Lite app. The settings are the same but the iPhone isn't making any sound. Volume is up and it plays sounds so it isn't the speaker. I have deleted the app and reinstalled mydlink Lite again and compared the setting to the ipad mini and again they are the same buy still no sound on the iPhone 6. What am I over looking?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: iPhone 6 no sound?
« Reply #1 on: October 15, 2015, 10:30:41 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
Had this been working before?
Any recent changes or updates to the configuration of the camera, router or phones?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

TerryG

  • Level 1 Member
  • *
  • Posts: 4
Re: iPhone 6 no sound?
« Reply #2 on: October 15, 2015, 11:33:00 AM »

Did a firmware update around the first of Oct but I don't know the specific numbers. The router is the same as we have been using. Hardware version A1?. A few things I see that may tell you something, The audio stream is on on both the iPad and iPhone, the bit rate is 2190 on the phine, Type H264, motion detection and sound detection are both enabled, extender mode repeater settings, enable repeater mode is on dlink-3F42. Hope this is enough info
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: iPhone 6 no sound?
« Reply #3 on: October 15, 2015, 11:37:12 AM »

What Mfr and model is the main host router?
So the audio is getting to the phone and ipad however you just can't hear it?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

TerryG

  • Level 1 Member
  • *
  • Posts: 4
Re: iPhone 6 no sound?
« Reply #4 on: October 16, 2015, 02:22:28 PM »

The router has worked with both in the past. The sound is getting to both. It also occurred to me that about the same time I switched carriers on the iPhone6 from Verizon to AT&T. Could this have anything to do with it? I'm going to uninstall everything and restart everything in the next day or two and see if that solves the issue.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: iPhone 6 no sound?
« Reply #5 on: October 16, 2015, 03:13:08 PM »

I don't think so. keep us posted.  ::)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Kakashi::.

  • Level 3 Member
  • ***
  • Posts: 270
Re: iPhone 6 no sound?
« Reply #6 on: October 16, 2015, 06:39:25 PM »

Newby here. I have an iPhone 6  and an iPad mini that both have been updated to IOS 9. Both have the most current mydlink Lite app. The settings are the same but the iPhone isn't making any sound. Volume is up and it plays sounds so it isn't the speaker. I have deleted the app and reinstalled mydlink Lite again and compared the setting to the ipad mini and again they are the same buy still no sound on the iPhone 6. What am I over looking?

TerryG,

This is going to be one of those obvious questions, but is your ring/silence switch on the ring position? To be able to use the phone speakers you will need to have the switch on.

Just making sure that its out of the way.

Logged

TerryG

  • Level 1 Member
  • *
  • Posts: 4
Re: iPhone 6 no sound?
« Reply #7 on: October 18, 2015, 02:08:15 PM »

Sorry for the late reply but I have Ibeen busy kicking my a$$. Cleaned the iPhone and when I put the case back on the switch got turned off!!!!! It works fine when you do it right. THANKS for asking the obvious, problem solved.
Logged

Kakashi::.

  • Level 3 Member
  • ***
  • Posts: 270
Re: iPhone 6 no sound?
« Reply #8 on: October 19, 2015, 05:36:52 PM »


I'm glad it was that easy... We all have one of those days once in while, enjoy!

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: iPhone 6 no sound? (RESOLVED)
« Reply #9 on: October 20, 2015, 07:48:17 AM »

Thank you Kakashi  ;D
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting