• November 20, 2019, 07:47:41 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 2 [3]

Author Topic: firmware 1.12  (Read 12587 times)

benoitmabille

  • Level 1 Member
  • *
  • Posts: 6
Re: firmware 1.12
« Reply #30 on: March 25, 2016, 01:44:36 PM »

I thought that I would witness the same disconnection issue on both my DCS2330L since FW 1.12 (from 1.02)

The picture disconnects after a while (couple of hours max)   :o
The camera itself still responds (LAN) and I can get the image back by 'reset to defaults' the image settings   >:(

Static IP, 2 different AP, LAN access.

Any ideas for a workaround ? Playing with firmware changes is a pain as these are outdoor cameras, difficult to move in for an ethernet connection.

BR
 
« Last Edit: March 25, 2016, 01:46:38 PM by benoitmabille »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47915
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: firmware 1.12
« Reply #31 on: March 25, 2016, 02:25:00 PM »

Do a factory reset, manually re-load the FW file. Factory reset again the set up from scratch...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

vwmech

  • Level 1 Member
  • *
  • Posts: 5
Re: firmware 1.12
« Reply #32 on: March 29, 2016, 11:16:56 AM »

My firmware update seems to work okay, but it's spotty.

Everything works consistently on the mydlink site: live view and playback.  I am also able to log directly into the camera using my PC.

Where it gets spotty is with the mdlink lite app.  I can view the live feed, but if I try to switch to playback mode, the connection 'times out'.  This happens almost immediately, so it doesn't appear to take enough time to 'time out'.  50% of the time, after this above sequence, the live view will also 'time out' when trying to return from playback mode.

This sort of defeats the purpose if I have to be home to view the camera.....

Do I have to do a factory reset, reinstall the current firmware, and set it up again?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47915
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: firmware 1.12
« Reply #33 on: March 29, 2016, 12:31:20 PM »

I would give that process a try and see how it works out...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47915
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: firmware 1.12
« Reply #34 on: April 04, 2016, 10:00:06 AM »

Did you factory reset the cameras, the manually load FW, then factory reset once more then set up from scratch with out loading any saved config files?

Are the 2330Ls online with the other 4 cameras at the same time??

Are these cameras out side or inside in some location?
What region are you located?

If you can't get v1.12 working, then try v1.02 or the last known working version of FW.

If any of this fails, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
I thought that I would witness the same disconnection issue on both my DCS2330L since FW 1.12 (from 1.02)

The picture disconnects after a while (couple of hours max)   :o
The camera itself still responds (LAN) and I can get the image back by 'reset to defaults' the image settings   >:(

Static IP, 2 different AP, LAN access.

Any ideas for a workaround ? Playing with firmware changes is a pain as these are outdoor cameras, difficult to move in for an ethernet connection.

BR
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

vwmech

  • Level 1 Member
  • *
  • Posts: 5
Re: firmware 1.12
« Reply #35 on: April 05, 2016, 07:15:00 PM »

I would give that process a try and see how it works out...

Gah.  Did this:

Factory reset
Installed FW that used to work: 1.02.03
Factory reset
Installed FW 1.12.00
Factory reset
Camera setup

Works on the mydlink site
mydink lite still disconnecting when going from live to SD card.  After that initial disconnect, even killing the app on my phone, it won't reconnect on the phone OR on cloud OR by static IP without waiting a few minutes...  Made the problem worse.
« Last Edit: April 05, 2016, 07:34:02 PM by vwmech »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47915
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: firmware 1.12
« Reply #36 on: April 06, 2016, 06:29:09 AM »

And if you just load v1.02 will the camera operate correctly?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 2 [3]