• November 23, 2020, 09:59:47 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: My DIR-827 can't connect via an optical router  (Read 4289 times)


  • Level 1 Member
  • *
  • Posts: 1
My DIR-827 can't connect via an optical router
« on: September 12, 2015, 09:40:26 PM »

Hi there

Recently my ISP changed the DSL router to an Optical Fiber one. With the previous, I used my DIR-827 router configured with PPPoE and the ISPs in bridge mode. The configuration was working fine. But after the change, I tried to get the same setup but the DIR-827 can't establish connection. I'm sure the PPPoE connection can be done, because I can set the dial option in Windows and it connects almost instantly.

After many attempts and modifications in the configuration of both routers, I can only assume that the difference between Windows and DIR-827 dialing is the speed in which the connection is made (with the DSL connection, the dialing in Windows was slower than the present, and in the D-Link is still slow). I've tried also lowering the default MTU in my router to a optimized one with no luck.

Please, I need some advice in this case, even if the (argumented) conclusion is to give up with my intentions. I have the latest firmware available (1.05B06) and my ISP forces me to choose only between normal (NATed) connection and the bridged connection.



  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49365
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: My DIR-827 can't connect via an optical router
« Reply #1 on: September 13, 2015, 10:52:09 AM »


  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Try using DHCP under Conntacdtion Type instead of PPPoE. Fiber or Optical ISP are not PPPoE supporting.
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!