• October 14, 2019, 08:28:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: There seem to be many problems with QOS on this router.  (Read 1574 times)

MarkEMark

  • Level 1 Member
  • *
  • Posts: 1
There seem to be many problems with QOS on this router.
« on: September 08, 2015, 11:08:06 PM »

There seem to be many problems with QOS on this router.  I've just loaded the latest 1.05.B02 and I'll test it out, but the prior 1.05.B01 and the 1.04 firmwares both bring my wireless speeds to their knees.  As in I go from 45 to 50 mbps, all the way down to about 7.5 on wireless as soon as I touch the QOS page.  Taking every device out of QOS won't fix it either; I end up having to do a reset to get the wireless speeds back up to normal.  Have done a 30-30-30 reset and it still exhibits this odd behaviour.  D-Link ought to spend a bit more time working on getting the firmware up to snuff, methinks.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: There seem to be many problems with QOS on this router.
« Reply #1 on: September 09, 2015, 06:48:53 AM »

Link>Welcome!

  • What region are you located?
  • Are you wired or wireless connected to the router?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  Link> >FW Update Process DO NOT USE THE 30-30-30 process.


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

hydra3333

  • Level 2 Member
  • **
  • Posts: 40
Re: There seem to be many problems with QOS on this router.
« Reply #2 on: October 29, 2015, 01:52:52 AM »

How'd the testing go ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: There seem to be many problems with QOS on this router.
« Reply #3 on: February 01, 2016, 08:34:47 PM »

Any status on this?  ???

There seem to be many problems with QOS on this router.  I've just loaded the latest 1.05.B02 and I'll test it out, but the prior 1.05.B01 and the 1.04 firmwares both bring my wireless speeds to their knees.  As in I go from 45 to 50 mbps, all the way down to about 7.5 on wireless as soon as I touch the QOS page.  Taking every device out of QOS won't fix it either; I end up having to do a reset to get the wireless speeds back up to normal.  Have done a 30-30-30 reset and it still exhibits this odd behaviour.  D-Link ought to spend a bit more time working on getting the firmware up to snuff, methinks.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting