• October 19, 2019, 12:22:15 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: After updating to 1.11 my picture seemed to get blurry  (Read 1168 times)

willcs

  • Level 1 Member
  • *
  • Posts: 2
After updating to 1.11 my picture seemed to get blurry
« on: September 06, 2015, 03:24:48 PM »

The link is legit, it's from https://www.mydlink.com/download  They have the changelogs switched with the A & B revisions though.

Rev A changelog: http://d2okd4tdjucp2n.cloudfront.net/DCS-932L/DCS-932L_A1_Release_Note_for_FW_v1.11.03.pdf
Rev B changelog: http://d2okd4tdjucp2n.cloudfront.net/DCS-932LB1/DCS-932LB1_Bx_Release_Note_for_FW_v2.11.03.pdf

That said, after updating to 1.11 my picture seemed to get blurry, hopefully that can be fixed.
« Last Edit: September 09, 2015, 12:47:43 AM by willcs »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Rafter updating to 1.11 my picture seemed to get blurry
« Reply #1 on: September 08, 2015, 08:02:04 AM »

Was the camera working before upgrading FW?
What version was loaded prior to upgrading????
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

willcs

  • Level 1 Member
  • *
  • Posts: 2
Re: After updating to 1.11 my picture seemed to get blurry
« Reply #2 on: September 09, 2015, 12:54:27 AM »

Yes, working fine before upgrading.  I was using 1.10.  I just checked something, it was my fault, I recently factory reset the camera, I put the settings back to what they were and the picture got better.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: After updating to 1.11 my picture seemed to get blurry (RESOLVED)
« Reply #3 on: September 09, 2015, 06:51:58 AM »

Glad you got it working again. Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting