• December 12, 2019, 08:41:35 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problem with 1.06.02 firmware  (Read 3451 times)

Alpha 007

  • Level 1 Member
  • *
  • Posts: 5
Problem with 1.06.02 firmware
« on: August 11, 2015, 02:18:30 PM »

I have the following problem with the 1.06.02 firmware: Regardless of what I select for LED control (normal or off), the LED does not go off. This is the first firmware version with LED problems.

This is unfortunate because the 1.06.02 firmware is by far the most stable version I have tried so far. I have not had the need to reboot the cameras a single time with 1.06.02, whereas I have had the need often with other versions. I now have 3 cameras running 1.06.02 and one running 1.05.01 (since with that camera I cannot tolerate the LED problem).

I of course updated the firmware with WIFI since there is no ethernet port on the camera.
Logged

Doctor Doom

  • Level 3 Member
  • ***
  • Posts: 127
Re: Problem with 1.06.02 firmware
« Reply #1 on: September 02, 2015, 07:16:44 AM »

Hrmm. I tried my DCS-935L here with FW 1.06.02 and via the webUI I go to maintenance and then select LED control off and the apply and the LED on the back turns right off. I select normal and it comes right back on. Seems to be working fine here.

Mind you I probably resetted mine a few times doing other stuff. If you had a previous version and upgraded without resetting, there might be some lingering variables that are interfering. I would say log into the mydlink portal http://mydlink.com and then select the camera and remove it from your account. This will remove and reset the camera. Once that's done just for good measure, press and hold the reset on the back for 10 seconds. Once that's done, add the camera back to mydlink and then try the LED function.
Logged

Alpha 007

  • Level 1 Member
  • *
  • Posts: 5
Re: Problem with 1.06.02 firmware
« Reply #2 on: September 06, 2015, 01:04:07 PM »

Resetting did not help me. I should point out though, that the LED problem only occurs after a reboot. When changing the setting in the web UI it works as expected. However later if the camera is rebooted then it is back to default setting.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47982
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with 1.06.02 firmware
« Reply #3 on: September 09, 2015, 06:59:39 AM »

Is a factory reset, manually load FW then factory reset then set up from scratch help any? Seems like the change made to the settings is not being held during a reboot.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Alpha 007

  • Level 1 Member
  • *
  • Posts: 5
Re: Problem with 1.06.02 firmware
« Reply #4 on: September 11, 2015, 02:56:06 PM »

The setting "LED Control" remains "off" after a reboot. However, it seems that the camera is not reading that setting at boot time.

As I wrote earlier: I have 4 DCS-935L cameras. All 4 did show the LED problem. One camera is now running the 1.05 firmware (for that particular camera the LED problem is unacceptable and I chose to live with the problems of the 1.05 firmware). The other three are running 1.06.02 and all three have the LED problem.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47982
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Problem with 1.06.02 firmware
« Reply #5 on: September 12, 2015, 06:40:33 PM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting