• September 28, 2020, 07:16:49 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: 2.4 Ghz wifi problem (rev. B)  (Read 7512 times)

mesa57

  • Level 1 Member
  • *
  • Posts: 13
2.4 Ghz wifi problem (rev. B)
« on: August 09, 2015, 10:45:19 AM »

I have a strange wifi problem with my dir-868l  rev. B (firmware 2.03)
My printer is connected via wifi to the 2.4 Ghz channel.
It works fine for a short time, but after about 10 minutes I get massive packet loss. A ping shows timeouts, but also some succesfull requests.
If I disable 2.4 Ghz and enable it again, everything works fine, for a few hours.
There is no interference of other routers nearby according to inSSID-er. I am the only one on the selected channel.
Leasetime is set at 240 mins., but I have set the printer to a fixed IP address in trying to solve this problem.

Can anyone advise what I should do ?

Example of pingplotter trace :
« Last Edit: August 09, 2015, 11:02:06 AM by mesa57 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49218
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #1 on: August 09, 2015, 11:36:02 AM »

Link>Welcome!

  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

What IP address is the printer set too?
What happens if you temporarily disable WPA on the router and have the printer connect to the OPEN SSID name? Same thing happens after 10 minutes?
Is the printers FW up to date?
What wireless modes are you using?
Is the printer the only device doing this?
What Mfr and model is the printer?
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mesa57

  • Level 1 Member
  • *
  • Posts: 13
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #2 on: August 10, 2015, 02:24:00 AM »

First, thanks for the reply !
Ok, to answer you're questions :

- My region is Europe/Netherlands
- ISP is cable provider Ziggo
- Modem is an Ubee EVM3200 which is a modem only (no router)

- The IP address of the printer is set to 192.168.2.60, the DIR-868L is set to 192.168.2.254 dhcp range 192.168.2.61 - 192.168.2.253
- I will test disabling WPA later
- The printer firmware is up to date
- Wireless mode : 2.4 Ghz mixed 802.11g/n, channel auto (also tested with fixed channel), bandwidth 20 Mhz, transmission power high, security WPA-Personal
- The printer is the only device showing packet lost. Laptop connected to same channel works good. Android phones connected to 5 Ghz channel work fine.
- Printer mfr is Xerox model 6015NI

[update] Disabling security did not change anything :
« Last Edit: August 10, 2015, 04:07:22 AM by mesa57 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49218
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #3 on: August 10, 2015, 07:30:27 AM »

Can you disable the wireless connection on the printer then connect a LAN wired cable from the printer to the router? I do believe the printer supports a wired LAN connection...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mesa57

  • Level 1 Member
  • *
  • Posts: 13
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #4 on: August 10, 2015, 08:04:48 AM »

It indeed does support wired lan.
A test via wired lan reveals no packet loss as I expected (thats why I named the subject wifi problem) :

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49218
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #5 on: August 10, 2015, 08:08:50 AM »

Now the only other test to rule out the printers WiFi or the routers WiFi would be to test the the printer using a different router, if possible, to see if the problem follows or not. I presume if it does then you'll know either way.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mesa57

  • Level 1 Member
  • *
  • Posts: 13
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #6 on: August 10, 2015, 08:24:44 AM »

I purchased a second hand TP-LINK WN1043D for that, but it yet has to arrive.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49218
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #7 on: August 10, 2015, 08:27:32 AM »

Let us know the results of that...
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mesa57

  • Level 1 Member
  • *
  • Posts: 13
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #8 on: August 11, 2015, 09:54:47 AM »

Ok, got my TP-Link and executed a test :


Rocksolid apart from some minor glitches in the beginning.
Should I return my dir-868l for serviceing ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49218
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #9 on: August 11, 2015, 10:00:17 AM »

I'd phone contact them and refer them to this thread and let them know what you have found between two different routers. I presume the 868L may need to be reviewed and looked at. Ask about and RMA.

Let us know how it goes.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mesa57

  • Level 1 Member
  • *
  • Posts: 13
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #10 on: November 10, 2015, 12:07:27 PM »

Phone is not available here in Europe. I decided to give up, as the printer wifi is pretty old (3 years). I took a tp-link wn 1043nd and it worked perfect. To prevent 2 routers from being active I decided to connect the printer with a cable. So the problem was never solved.
Recently (few days ago) the router developed a new problem : my WAN speed via cable which was 200 mbps dropped to 80 mbps.
Did a factory reset, helped a little, got 140 mbps, but still no 200 mbps. I will return the router now in waranty.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49218
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #11 on: November 10, 2015, 12:14:42 PM »

Thank you for the feed back. Sorry if we could not resolve this for you.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mesa57

  • Level 1 Member
  • *
  • Posts: 13
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #12 on: November 10, 2015, 12:26:15 PM »

No problem. However, I am disapointed with this router as it fails me so many times. That is not something I expected from D-Link.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49218
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #13 on: November 10, 2015, 12:37:47 PM »

Understand your frustration. Not all D-Link routers are like this. I wish you could have got the Rev A. SOLID router.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

mesa57

  • Level 1 Member
  • *
  • Posts: 13
Re: 2.4 Ghz wifi problem (rev. B)
« Reply #14 on: November 10, 2015, 12:43:04 PM »

O, I didn't tell that. Before this one I had a rev. A model for 3 weeks until wifi totally broke down (no signal at all). It was replaced by a rev. B router.
Logged
Pages: [1] 2