• October 15, 2019, 04:18:27 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Unable to map to my DNS-320L from either Windows 8.1 or Windows 10 - Help!  (Read 10872 times)

ady199

  • Level 1 Member
  • *
  • Posts: 1

Hi Guys,

I've set up my ShareCenter 320L without any issues and all works well apart from the fact that I'm unable to map a drive to it from either my Windows 8.1 machine or my Windows 10 machine.

I've tried everything I can think of to get this to work but Windows just doesn't find the NAS. I can map to it from my iMac without any issues whatsoever.

Please help as I'm not starting to peed off!

Thanks in advance
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Disable any 3rd party security programs?
Set a reservation for the DNS?
What is the Mfr and model of the main host router?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

philphil61

  • Level 3 Member
  • ***
  • Posts: 256

Hi Guys,

I've set up my ShareCenter 320L without any issues and all works well apart from the fact that I'm unable to map a drive to it from either my Windows 8.1 machine or my Windows 10 machine.

I've tried everything I can think of to get this to work but Windows just doesn't find the NAS. I can map to it from my iMac without any issues whatsoever.

Please help as I'm not starting to peed off!

Thanks in advance

Did you read this ?  http://forums.dlink.com/index.php?topic=58225.0

Maybe this might help - I can't test as no access to Win 8.1 or 10  https://social.technet.microsoft.com/Forums/windows/en-US/17c9ea7d-52df-4ef9-95fa-0a961d11bfa3/fix-for-cannot-access-nas-drives-sharefolder-is-not-accessible-or-error-code-0x80070035?forum=w8it****etworking

especially this
Quote
I did disable Windows managing the network through the Homegroup module. This can be found in other threads.
Then:
1) Network and Sharing Center - Change Advanced Sharing Settings
Turn everything to OFF on all profiles and options - Save changes and close
Then
2) Device Manager - Network Adapters - Uninstall Ethernet and Wireless adapters - Action, Scan for Hardware Changes to reinstall these devices and close Device Manger.
Then
3) Network and Sharing Center - Change Advanced Sharing Settings - Turn everything to ON for all profiles and options - Save changes and close.
NAS shares now work properly and I can access the NAS admin configuration pages.

and

Quote
But before turning-off everything in the "Network and Sharing Centre" -> "Change advanced sharing settings", I noticed under the "Private (current profile)" -> "HomeGroup connections" section was set to "Allow Windows to manage homegroup connections (recommended)" which didn't look right. Changed this to the second option of "Use user accounts and passwords to connect to other computers", then logged-out and back in which appeared to have fixed the problem.
Worth giving this a try first, before the more involved steps outlined above.

HTH
Logged