• October 14, 2019, 09:48:18 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Max OS X 10.6.8 issues  (Read 3680 times)

ym58

  • Level 1 Member
  • *
  • Posts: 5
Max OS X 10.6.8 issues
« on: July 10, 2015, 06:45:02 AM »

Attention moderator(s) :
sorry if this post is a duplicate (from here), but I am quite sure other cams are definitely concerned by this issue 


Hello,

I 've searched the FAQs before posting but to no avail ...

I have a problem accessing my cam thru the the Mydlink platform on a Mac OS-X 10.6.8.1 machine, be it on Chrome, Safari or Firefox !
It keeps saying "unsupported browser" (Safari) or "mydlink services should be installed" (Chrome and Firefox).
I have DL and ran the Mydlink plugin as proposed (but it won't install on 10.6.8, only on OS X from 10.7 !!!)  and rebooting the machine also had no effect.
 
Needless to say that :
0- All 10.6.8 OS X updates are installed
1- Java is installed and up&running on this OS X 10.6.8 configuration (Java version is 1.6.0.65-b14-462)
2- Chrome and Safari are on latest versions : 43 and 39 respectively - only Safari is on 5.1 (no way to upgrade it)
3- My DSC-930L camera and MyDlink both work perfectly on a Win7 PC, an Ipad or an Android mobile phone (MyDlink lite)

I don't know what to do now ... I am kind of stuck as I have tried all different options that I may think of to have MyDlink work on this damned Mac OS X 10.6.8

Any help ?

Thanks
« Last Edit: July 10, 2015, 07:20:06 AM by ym58 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Max OS X 10.6.8 issues
« Reply #1 on: July 10, 2015, 06:52:14 AM »

Your OS platform maybe unsupported.
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email. Ask them specifically about this.
Let us know how it goes please.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

ym58

  • Level 1 Member
  • *
  • Posts: 5
Re: Max OS X 10.6.8 issues
« Reply #2 on: July 10, 2015, 07:08:15 AM »

Hi Furry,

I contacted them this morning (my local branch is located in France).
A technical girl answered and told me (summary) :
#1 OS X 10.6.8 is definitely not supported (Win XP likewise, by the way)
#2 D-Link dev teams are "CURRENTLY" working on a NON-JAVA solution that will be announced sooner or later on their corp web site and that will require all the cams to be updated with a new firmware

Then, a few hours later, I received an email from the same people in France stating :
"En ce qui concerne votre question nous vous invitons à suivre cette procédure:
Dlink utilice maintenant le plugin Uplayer pour s'amender de JAVA.
Cependant pour l'instant seul les OS 10.7 ou supérieurs sont supportés."

(translation) :
"Concerning your question, you may want to use the following procedure :
Dlink uses now a plugin called Uplayer that does not require JAVA anymore.
However, for the moment, only OS-X 10.7 and above are supported."


You will notice that (a) it's a bit different from what they fisrt told me on the phone (b) they mention a "procedure" without really explaining anything about it !
Maybe, they did not want me to know anything about that so-called procedure since I was a futile OS-X 10.6.8 user ;) ....

To make a long story short : I am still lost.

« Last Edit: July 10, 2015, 07:13:18 AM by ym58 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47834
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Max OS X 10.6.8 issues
« Reply #3 on: July 10, 2015, 07:19:22 AM »

There is a new plug in however to use it, you'll need to upgrade your OS platform.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

monkboy

  • Level 1 Member
  • *
  • Posts: 1
Re: Max OS X 10.6.8 issues
« Reply #4 on: July 12, 2015, 02:00:06 AM »

hi

I'm having exactly the same problem with the new plugin not being compatible with 10.6.8. I know for a fact that I can't upgrade my computer to 10.7, so I would be very grateful if you manage to find a work around.

Monkboy
Logged

ym58

  • Level 1 Member
  • *
  • Posts: 5
Re: Max OS X 10.6.8 issues
« Reply #5 on: July 12, 2015, 04:39:57 AM »

Hi Monkboy,

Yeah, I also wish someone could post a workaround here because I also don't want to upgrade my MacBook to 10.7 and I remember quite well that I managed a few weeks back to have another MacBook on 10.6.8 (+ combo v1.1) work on MyDlink (and that was on Safari, not Chrome) !!!

But unfortunately : (a) I don't remember what I exactly did to make it work  ???  (b) this machine is in Berlin and I won't be able to get my hands on it again before September  :'( ...

I am sure there are people out there who already managed to have a 10.6.8 OS X work on MyDlink (be it on Safari, Firefox or Chrome ...)

« Last Edit: July 12, 2015, 04:47:03 AM by ym58 »
Logged