• September 21, 2020, 05:45:09 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: my dlink website access from android  (Read 1154 times)

brooklyncam

  • Level 1 Member
  • *
  • Posts: 1
my dlink website access from android
« on: June 26, 2015, 10:16:54 AM »

Hi All,
I'm trying to access mydlink site from work but it is blocked. Tried from an android phone, but can't and the site says I need Firefox 20+, Chrome something, etc.
I can view the live feed from the "my dlink lite app" just fine, but want to access the advanced settings for the cam. I can do it from home computer just fine, but would be great if I can get in remotely. Anyone can recommend a solution?

Also, what is the easiest way to stop the Motion Detection Snapshot emails remotely, once I see the first email and I no longer need it for that day to activate?

Thanks?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49195
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: my dlink website access from android
« Reply #1 on: June 26, 2015, 10:21:38 AM »

Are you attempting to access the site using the phones web browser? If so, then that wont work. For any mobile phone, you have to use the mobile MDL Lite app which only gives some basic controls. Any advanced configurations would need to be handled at home on the local LAN side PC...or using a PC at a remote location to access the MDL service, then you can configure advanced items there.
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2191
Re: my dlink website access from android
« Reply #2 on: June 26, 2015, 01:43:16 PM »

Login to the camera's firmware with your chrome browser on Android. Everything but motion detection configuration should work.
Logged