• December 02, 2020, 05:44:18 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Lost Camera  (Read 1196 times)

loloaqic

  • Level 2 Member
  • **
  • Posts: 35
Lost Camera
« on: June 23, 2015, 11:08:04 PM »

From reading a handful of Posts, it looks like I need to regress back my 5222L Rev A's to F/W 1.11.
The problem I've just hit, is that after Resetting my first Camera back to Factory defaults, I can no longer see it on my Network.
...and before you ask I have changed my PC IP to 192.168.0.2, Class C, in an effort to contact the Camera on 192.168.0.20.
But it does NOT respond to pings. ??? ??? ???
Any good suggestions?

Update an hour later
...and the penny dropped... It had picked up a DHCP Address. DURR!
 :-[
« Last Edit: June 24, 2015, 12:24:21 AM by loloaqic »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49375
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Lost Camera
« Reply #1 on: June 24, 2015, 07:04:30 AM »

I recommend setting a static IP address ON the camera, 192.168.0.52 or .22. This IP address should be out side of the main host routers DHCP IP address pool.
Be sure to enable uPnP and uPnP Port Forwarding on the camera as well.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.