• September 20, 2019, 07:25:14 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Continuous beeping but records fine...?  (Read 2505 times)

taymag

  • Level 3 Member
  • ***
  • Posts: 139
Continuous beeping but records fine...?
« on: April 14, 2015, 05:45:30 PM »

So, when I start up my DNR-202L it boots and then after a minute or so it just has continuous beeping. So I disabled the beep in the setup but I feel like I need to solve the problem of why it is beeping.

The weird thing is everything is recording fine and I have checked it the past few hours and the playback is all working.

Anyone know what this could be? I feel like there's a problem that I may need to address or it wouldn't be beeping even though I can just turn the beep off.

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Continuous beeping but records fine...?
« Reply #1 on: May 12, 2015, 08:52:08 AM »

Any status on this?  ???

Did you review the user manual to see what the beeps mean?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

Dystronic

  • Level 1 Member
  • *
  • Posts: 9
Re: Continuous beeping but records fine...?
« Reply #2 on: May 12, 2015, 08:53:12 AM »

Same here. Got the unit put together and all was fine until morning, then incessant intermittent beeping started. Not at all sure what triggered it. I have "STREAM STOP" and "IS LOSS" entries in the log, but those happen intermittently throughout the day for a number of reasons. Unsure why the beeping decided to begin now. As above poster, I disabled beeping in the console window as a quick fix.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47763
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Continuous beeping but records fine...?
« Reply #3 on: May 12, 2015, 08:56:10 AM »

Did you review the user manual to see what the beeps mean?

Same here. Got the unit put together and all was fine until morning, then incessant intermittent beeping started. Not at all sure what triggered it. I have "STREAM STOP" and "IS LOSS" entries in the log, but those happen intermittently throughout the day for a number of reasons. Unsure why the beeping decided to begin now. As above poster, I disabled beeping in the console window as a quick fix.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting