• November 30, 2020, 03:53:54 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: How to disable WMM (Qos) on a DAP-1360 F1  (Read 3853 times)

sebbah.be

  • Level 1 Member
  • *
  • Posts: 1
How to disable WMM (Qos) on a DAP-1360 F1
« on: April 13, 2015, 03:15:07 AM »

Good morning,

I have a quetion please

How can I disable WMM (Qos) on a DAP-1360 (H/W Ver. F1; F/W Ver. 6.05_B01).

In reality the problem is the saturation of my AP.

when a limmit my bandwidth from my Firewall to 150 Ko/s they work perfectly, and if i disable the bandwidth limit I start downloading at 700 Ko/s for few seconds, and after ....paf, nothing.

I do all the possible combinations, only the WMM (Qos)

have you any idea ??.
 
Thanks
« Last Edit: April 13, 2015, 04:04:02 AM by sebbah.be »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49371
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: How to disable WMM (Qos) on a DAP-1360 F1
« Reply #1 on: April 13, 2015, 07:24:20 AM »

Link>Welcome!

  • What region are you located?

Is the DAP running in AP or Bridge mode?

How many devices do you have connected to the DAP? Depending on connections, there is a certain limit on connections and bandwidth that some DAPs can handle so you have a lot of devices connected, the DAP may not be able to work properly, thus additional DAPs maybe needed to spread the bandwidth and connections over.

  • What wireless modes are you using?
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use InSSIDer to find out. How many? Use v3, its free.

WMM maybe not be a supported feature for users to disable. D-Link maintains that WMM is needed for wireless connections to work and operate well. Most of the time WMM should be enabled anyways.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.