• December 05, 2019, 06:59:13 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1320 No connection anymore after a few days  (Read 1899 times)

Kayje

  • Level 1 Member
  • *
  • Posts: 4
DAP-1320 No connection anymore after a few days
« on: March 22, 2015, 07:24:39 AM »

March 17 :
Installed the DAP-1320 with the same SSID name and pasword on the DIR868L. Everything works fine. WIFI in the entire house with the same SSID name  :P (everyone happy)
Also possible to enter the web browser page for installing him manualy. Also renamed the browser page.
Before installing the software was updated.

March 21 (only 4 days later ):
The DAP-1320 can't find any WIFI signal anymore (flashing orange light instead of a fixed green)
Tried to enter the browser page with the new name : not possible
Tried to enter the browser page with the old name : not working (logical because I've changed him  ;))
Tried to connect him with te WPS button : failed (first flashing green, then flashing orange)
After several attempts I'v resetted him to factory settings.
Then I've first tried to connect him with WPS to the router : not working
Then I've tried to enter the web browser (factory and new name) : both aren't working

Until today, not possible to restart him  >:( >:( >:(
Does anyone have an idea?  ??? ??? ???
O yeah, I also put in a support request, but that was saterday evening, so, probably no answer before monday  :-\
Logged

Kayje

  • Level 1 Member
  • *
  • Posts: 4
Re: DAP-1320 No connection anymore after a few days
« Reply #1 on: March 22, 2015, 04:44:00 PM »

For all of you who were looking in to it... I've just solved it. (00.36 pm local time  :-X)

What went wrong:
First of all : I asume I didn't push the reset button long enough (at least 5") It's not mentionend in the Quick Installation Guide, but is mentioned in a pdf manual I've found on the internet  8)
Second : I had to reboot my router also. It seems he rememberd the DAP-1320's IP-adres, as a result he didn't connected anymore with WPS.

As always : it's nice when it works, but sometimes it takes a long time to find the error  :-\

Thx to all who where looking in to it (I hope  ;))
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47953
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1320 No connection anymore after a few days (RESOLVED)
« Reply #2 on: March 25, 2015, 07:21:45 AM »

Be sure that if you use the DAP in AP mode in conjuction with the 868L, to use different channels is all. They can't be on the same channels.

Be sure to check for neighboring WiFi as well:  Link> Use InSSIDer

Glad you got it fixed. Enjoy.  ;)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting