• July 15, 2020, 09:42:50 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DIR-820L running firmware versions 1.02B10, 1.05B03 and 2.01b02 are vulnerable  (Read 4373 times)

PacketTracer

  • Level 4 Member
  • ****
  • Posts: 435

look e.g. here or here.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48969
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Thank you PT, I'll forward this to D-Link.

Have you reported this here by chance already?
http://support.dlink.com/ReportVulnerabilities.aspx
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48969
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Ok, got this from D-Link and it's reported already:
http://securityadvisories.dlink.com/security/publication.aspx?name=SAP10052

Please update your router using the following process:
FW Update Process
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 48969
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Logged
"Nothing Funny about It...." We are not here to Impress anyone! You have a be a COMPETENT user first to under stand COMPETENT help!