• December 05, 2019, 07:09:33 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 2.4gz WIFI  (Read 1599 times)

apb0703

  • Level 1 Member
  • *
  • Posts: 19
2.4gz WIFI
« on: February 27, 2015, 06:01:25 PM »

Another issue I have came across.

I noticed two of my Wi-Fi devices weren't connected to the wireless network. A Nest Thermostat and a Belkin WeMo switch. Both of these devices can only use the 2.4gz Wi-Fi.

They were not seeing the SSID when smart connect was on, but all my other devices could. I turned off the Smart Connect and named the 2.4gz channel different from the 5gz channel. I turned the 3rd 5gz off.

Even after that, not only could Nest and the WeMo not see my Wi-Fi either could my iphone. It was like the 2.4gz channel did not exist even though it was enabled. I even tried turning off all the 5Gz channels and that still did not work.

Anyone else have this issue?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47947
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 2.4gz WIFI
« Reply #1 on: February 28, 2015, 10:51:00 AM »

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Ensure that different SSID names are used between each WiFi 2.4/5Ghz radios. Can be anything and not something that's already in use by any neighbouring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • Ensure any devices with WiFi adapter drivers are updated.
  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use InSSIDer to find out. How many? Use v3, its free.


My two NEST devices are connected fine with SC enabled. Using v1.03 FW.

Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
3-6' feet minimum safe distance between devices.
Placement on main level floor and central in the building and WELL ventilated is preferred. Not in basements or closets as building materials, or near by electronics devices could interfere or hinder good signal propagation.
http://www.smallnetbuilder.com/wireless/wireless-basics/31083-smallnetbuilders-wireless-faq-the-essentials
« Last Edit: February 28, 2015, 10:59:59 PM by FurryNutz »
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting