• October 23, 2019, 02:51:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 ... 6 7 [8] 9 10 11

Author Topic: Suddenly cannot view live camera feeds on Chrome or Firefox after Java Update  (Read 82725 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

There has been some security changes in Java however it really doesn't effect whats going on now. uPnP seems to be the root cause across these products and it's changed since the discovery of the security flaws there and there maybe some compatibility between old and new versions of it and how everything is handled between the products and the MDL service. D-Link is looking into this and hope it will be fixed soon.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RickALO

  • Level 2 Member
  • **
  • Posts: 61

UPDATE: I visited the store and enabled "port forwarding" on the two in-store cameras, and am now able to view the cameras on all browsers using MyDLink.

(I also installed TeamViewer on the office PC to help me in future times needing access to the store network)..

Thanks to everyone who provided input into the possible cause(es) and solution(s) to this!

Great resource to turn to during problems!!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Ya I can access my 933L thats connected to my DIR-890L. I presume that I will not be able to access the camera if I disable PF on the camera.  ::)
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RickALO

  • Level 2 Member
  • **
  • Posts: 61

Yep.. probably true.. unless/if D-Link puts out a Firmware update to address issue?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Well I presumed incorrectly...I'm getting access and video from my 933L with PF disabled on the camera. Tells me that there is a uPnP issue with older FW/Routers possibly. Or FW that hasn't been updated for this uPnP issue.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RickALO

  • Level 2 Member
  • **
  • Posts: 61

Interesting... the router used at the store is only a year old (not sure of the model - I didn't install it).
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Get a Mfr and Model and FW version loaded please...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RickALO

  • Level 2 Member
  • **
  • Posts: 61

I'll try... I am not sure when I will make it back to store...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Do you have access via teamviewer?
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RickALO

  • Level 2 Member
  • **
  • Posts: 61

I do, but wasn't able to see it on the network map... tried a couple typical router addresses, but couldn't get it to open router login page
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Can you look at the network settings on the PC? Pull up the network properties and look at the status information. You should see the gateway IP address there...
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RickALO

  • Level 2 Member
  • **
  • Posts: 61

Connection-specific DNS Suffix:
Description: Realtek PCIe GBE Family Controller
Physical Address: ‎C8-1F-66-19-BD-DF
DHCP Enabled: Yes
IPv4 Address: 192.168.18.127
IPv4 Subnet Mask: 255.255.255.0
Lease Obtained: Tuesday, March 31, 2015 8:12:57 AM
Lease Expires: Wednesday, April 01, 2015 8:12:57 AM
IPv4 Default Gateway: 192.168.18.254
IPv4 DHCP Server: 192.168.18.254
IPv4 DNS Servers: 97.64.183.164, 97.64.209.37
IPv4 WINS Server:
NetBIOS over Tcpip Enabled: Yes
Link-local IPv6 Address: fe80::2922:154c:1230:bb73%16
IPv6 Default Gateway:
IPv6 DNS Server:
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

This is the router I believe: IPv4 Default Gateway: 192.168.18.254
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RickALO

  • Level 2 Member
  • **
  • Posts: 61

Tried that, but it wouldn't take me to a login page... came up blank
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 47844
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Hmmm...possible it's being masked or there in a different network configuration.

Well, check the next time your at the store.

Hopefully the PF solution will work for now.
Logged
Cable:200mb/10Mb>NetGear C7800>DIR-882>DGS-1100>HP 24pt Gb Switch. COVR-3902/2202/1203,DIR-2680,890L,882,880L,868L,DNR-202L,DNS-345x2,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 ... 6 7 [8] 9 10 11